FORUMS: list search recent posts

Encore Builds DVD folder but VOB file won't play to the end.

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dima Shishkov
Encore Builds DVD folder but VOB file won't play to the end.
on Sep 9, 2012 at 5:14:39 pm

Hello, everyone. I would appreciate quick help, as the project's deadline is soon and I can't seem to figure what is wrong.
The client asked to give video for Television broadcast in VOB file.
So I rendered the comp (DV-PAL, 720x576, 25fps) from AE to QT Animation (100% quality). Then converted it to MPEG2-DVD using Adobe Media Encoder and it gave me 4 files. mpg video, wav audio and a couple of useless (I just don't know what those are for) files. I then launch Encore. Create new comp. (same PAL, 720x576, 25 fps) and Import mpg and wav files. Select both of them rightclick - create new timeline and then go to create DVD. I choose DVD folder and hit Build. It says about a couple of problems (some End actions not set) and I ignore and continue. To be honest it's the first time I launch Encore so bear with my stupidness in this question. It creates a folder with a bunch of files. and the biggest weight VOB file is my video as far as I understand. Cool, but when I play it in VLC. It doesn't play it to the end. It stops somewhere near the end. The video itself is 15,8 seconds long. In VLC it shows duration as 5 or 9 seconds (I did a couple of tries and it gave me different results). But no matter the duration VLC shows, it plays nearly full 15 seconds and stops somewhere 14,5 I would say thought VLC shows 5 secs or 9 respectively where it stops.

So the question, how can I create a VOB file with my 15,8 secs long video in it and make it play all duration.
I am using MacBook Pro, Mac OS X Snow Leopard. Encore and AE CS5.
I am newbie in Encore so need some help.
Once again thank you and waiting for a helping hand!!!


Return to posts index

Stan Jones
Re: Encore Builds DVD folder but VOB file won't play to the end.
on Sep 9, 2012 at 5:41:36 pm

VOBs on disk are no more than about a gig. However, they can be much shorter. Do you have a chapter marker or any division in that timeline? Check the other vob's; you may find the rest of your piece.

The useless files (.xmpses and .xmp) are sidecar files that adobe uses to pass info not in the file itself. When you import the asset files (m2v and a3c or wav) to Encore, and the xmpses and xmp are in the same directory as the assets, Encore uses them to obtain info about indexing, chapters, etc. There is no harm in not using them, but it may take a bit more time for import without them.

Stan Jones


Return to posts index

Dima Shishkov
Re: Encore Builds DVD folder but VOB file won't play to the end.
on Sep 9, 2012 at 5:50:11 pm

First of all thank you for the answer.
I have only the 1st Chapter marker at the beginning of the timeline. I believe it appears as standard.
I have no devisions (I think so, as I said this is the first time I use Encore). I tried other VOB files but they won't play.

Maybe it has something to do with FPS? Why when I check Media Info in VLC it tells me that this VOB files is 50 fps? I choose PAL 25 fps.

And one more question. If I happen to find the rest 1 or 2 second of the video in other VOB file. How can I then merge them into one single VOB?

Thanks in advance.


Return to posts index


Dima Shishkov
Re: Encore Builds DVD folder but VOB file won't play to the end.
on Sep 9, 2012 at 6:37:17 pm

So I am stuck. I tried to play this vob file on another laptop with Windows on VLC as well as Windows Media Player and it plays fine to the end. Why won't my VLC play it to the end and cuts about a second or 2 in the end??? Some mystery.

Ok then I will try some other players for mac os xthat can play vob's. Anyway I have another question. Why does VLC (on mac and pc) shows in the media info panel that the video is 50 FPS and in the timeline it shows that it is about 9 sec long when it' real duration is 15 sec and 18 frames. And in the Windows Media Player it shows just fine and the fps is corect in the info panel but in the timeline when video playes it doesn't show duration at all...it' 00:00. I am going crazy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]