FORUMS: list search recent posts

black bars on the side

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Shaun Au
black bars on the side
on Sep 5, 2012 at 10:22:59 pm

Guys,

I know this question has been raised before. But I don't see a clear answer to this question. I ran into the same problem when I'm trying to author a Blu-Ray in Encore CS4.

I have a 16:9 clip(1920x1080 422HQ) which I want to use on my Blu-Ray as a motion menu. There's no HD to SD issue here. Everything is in full HD. The project is set to 1920x1080 full HD Blu-ray. The interpret footage is also set to square pixels for the animation clip. So why I'm getting two thick black bars on the left and right?

The screen shot shows the background animation added to the menu. There're no buttons yet.

This is an older post about the same question.

http://forums.creativecow.net/thread/145/867488





Return to posts index

Jon Geddes
Re: black bars on the side
on Sep 6, 2012 at 9:05:11 pm

Can you confirm that your actual menu PSD is 1920x1080? You might have a 1920x1080 project, with a 1920x1080 motion background, but if your menu PSD is 720x480, there will be some downscaling and black bars.

Jon Geddes
http://www.precomposed.com


Return to posts index

Shaun Au
Re: black bars on the side
on Sep 6, 2012 at 9:33:03 pm

There's no PSD menu yet. Just a new menu assset in En, then I added a motion background by selecting a .mov via the motion tab for the menu property. PSD is the next step, but I haven't gotten to that point. All my stuff is in 1920x1080.



Return to posts index


Jon Geddes
Re: black bars on the side
on Sep 6, 2012 at 9:42:31 pm

You are in the "Menu" tab in the picture you posted, which means you created a "Menu". A Menu is a PSD file. Try creating a new 1920x1080 PSD in Photoshop, then save it. Import that PSD as a menu into Encore, then import the background as an asset, then assign the motion background as the video/audio for the backgroun in the motion tab.

Jon Geddes
http://www.precomposed.com


Return to posts index

Shaun Au
Re: black bars on the side
on Sep 6, 2012 at 10:22:24 pm

The 1920x1080 PSD import as menu solved the problem. I was creating a menu within En and that's what's causing the problem. Thank you so much!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]