FORUMS: list search recent posts

Problems: interlaced "jumping"

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Janne Laiho
Problems: interlaced "jumping"
on Aug 15, 2012 at 11:27:09 am

Hi,

I have a approx. 16 min. movie that I wish to turn into as good looking DVD as possible. The source material is 720p Apple ProRes 422 (HQ), Linear PCM, 23.976 fps.

I only need to generate a PAL DVD disc with no extras, menus or anything. I'm submitting the film to various festivals who require a playable DVD disc. So I'd like to generate a very simple DVD with the best possible quality audio and video.

After advice I found on the net, I imported by material onto a Premiere Pro CS6 sequence and sent the sequence to Encore CS6 via adobe dynamic link. Then I built the DVD project, with the default transcoding settings (I didn't change anything).

The end result is a DVD where the video "jumps" at even intervals, around every second or so. Half the time the picture seems ok, half the time it looks like interlaced material with the wrong field order. Hence my use of the term "jump" - when playing back the DVD the picture seems to jump or nudge up and down.

Clearly, this is not acceptable. Any advice on what I could do to correct whatever is happening, or other advice on how I could generate a simple, good-looking and -sounding DVD out of my source material would be greatly appreciated.

Thanks, cheers,
Janne


Return to posts index

Jeff Pulera
Re: Problems: interlaced "jumping"
on Aug 15, 2012 at 2:22:23 pm

Hi Janne,

I looked at the PAL MPEG-2 DVD presets available in Adobe Media Encoder, and only 25fps is supported, therefore I believe your 24p source is being converted to 25fps on PAL DVD.

The first thing is to make sure your Sequence settings are correct to match the source footage. Next, could you possibly create an NTSC DVD for festival entry? If you go to File > Export > Media and choose "MPEG-2 for DVD" format and then look at presets, there is a 23.976 preset for NTSC DVD, keeping your original framerate.

If the NTSC disc would be accepted, you can export from AME and will get two files, .m2v for video and .wav audio, and then just Import those into Encore, so you would not use Dynamic Link which is using the settings it feels like using.

No doubt there are folks with experience in this area that might have better suggestions. At a minimum, make sure the PAL DVD is created as PROGRESSIVE and not Interlaced! Again, you can manually see to this in AME.

Thanks

Jeff Pulera
Safe Harbor Computers


Return to posts index

eric pautsch
Re: Problems: interlaced "jumping"
on Aug 15, 2012 at 8:26:02 pm

Jeff is correct....its being transcoded to 25i since DVD does not support 25p. You need to make an NTSC disc (23.98) - it will play on any PAL player just fine. Either that or convert to 25i (50i) using a good conversion method and make a PAL disc.

Are you viewing on an interlaced monitor?



Return to posts index


Janne Laiho
Re: Problems: interlaced "jumping"
on Sep 2, 2012 at 7:16:32 pm

Hi,

thanks for the replies, finally got back to working this problem again. Yes, I understand that PAL is 25 fps, and I understand that a 23.976 fps source file needs new frames altogether to become PAL-compliant. My question really was that is there something that I should know about Adobe Encore to encode a working DVD by means of sending a PPro sequence to it - it is implied that Encore can do this. Attempting to do that, however, resulted in a bad DVD with the discussed errors in the result.

I wouldn't want to build an NTSC DVD for European distribution. Yes, it is true that most of the time the disc probably works, but sometimes it might not, depending on the player and/or TV/projector in question.

I found that transcoding in AME first, then bringing the transcoded assets for DVD building in Encore worked

Thanks, cheers,
Janne


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]