FORUMS: list search recent posts

Encore CS5.1 forcing transcode on Mpeg-2

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bobby Miller
Encore CS5.1 forcing transcode on Mpeg-2
on May 24, 2012 at 4:24:48 pm

Hello,

I just received an mpeg-2 from a client to make his bluray with. I usually don't have any problems with mpeg-2s. But, encore says that it needs to transcode the file. Whereas the audio he gave me says "Don't Transcode" in encore.

Below are the file details from the MediaInfo app.

In Encore, I made sure the project matched the frame rate and resolution, so I'm not sure what I'm doing wrong. I'm using CS5.1

Format : MPEG Video
Format version : Version 2
File size : 11.5 GiB
Duration : 1h 31mn
Overall bit rate mode : Variable
Overall bit rate : 18.0 Mbps
Video
Format : MPEG Video
Format version : Version 2
Format profile : Main@High
Format settings, BVOP : Yes
Format settings, Matrix : Custom
Format settings, GOP : M=3, N=15
Duration : 1h 31mn
Bit rate mode : Variable
Bit rate : 18.0 Mbps
Maximum bit rate : 27.0 Mbps
Width : 1 440 pixels
Height : 1 080 pixels
Display aspect ratio : 16:9
Frame rate : 29.970 fps
Standard : Component
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Compression mode : Lossy
Bits/(Pixel*Frame) : 0.386
Stream size : 11.5 GiB (100%)
Color primaries : BT.709
Transfer characteristics : BT.709
Matrix coefficients : BT.709


Return to posts index

Jeff Pulera
Re: Encore CS5.1 forcing transcode on Mpeg-2
on May 24, 2012 at 6:27:27 pm

Hi Bobby,

A couple of possibilities -

1) the MPEG-2 file isn't fully Blu-ray compliant

2) Maybe your default encode preset in Encore is set to H.264?

Jeff Pulera
Safe Harbor Computers


Return to posts index

Bob Miller
Re: Encore CS5.1 forcing transcode on Mpeg-2
on May 24, 2012 at 6:31:20 pm

Thanks for the reply, Jeff.

1.) As far as I know this is the settings I always use. Short films seem fine. I wonder if there's something weird with longer content?

2.) My Default Transcode Settings are:
MPEG-2, 1440x1080, Frame Rate: 29.97, Upper Field First.


Return to posts index


Jeff Pulera
Re: Encore CS5.1 forcing transcode on Mpeg-2
on May 24, 2012 at 6:36:28 pm

Any chance either end of the video got trimmed at all in Encore? Any edits will force a transcode

Jeff


Return to posts index

Bob Miller
Re: Encore CS5.1 forcing transcode on Mpeg-2
on May 24, 2012 at 6:39:34 pm

Soon as I import it, in the project menu, it says that it needs to be transcoding. Before it's even on the timeline.

I've uploaded a shot of my settings and what it looks like in the project menu:
http://dl.dropbox.com/u/10314417/encoresettings.jpg


Return to posts index

Bob Miller
Re: Encore CS5.1 forcing transcode on Mpeg-2
on May 24, 2012 at 9:19:44 pm

Alas, it seems 29.97 progressive is not supported in Encore. http://forums.adobe.com/thread/421178?tstart=0

I'm going to try and convert to 24p in Media Encoder and see if that works.


Return to posts index


eric pautsch
Re: Encore CS5.1 forcing transcode on Mpeg-2
on May 25, 2012 at 6:07:00 am

If he's already given you your encoded stream why are you worried about settings? What you need is the uncompressed original file and encode yourself



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]