FORUMS: list search recent posts

Avid to Encore Problems

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jamie Panton
Avid to Encore Problems
on May 23, 2012 at 11:07:43 am

Hey guys, in a bit of trouble here, would appreciate some help. Long story cut short, had a friends Mac for a couple weeks to edit a film on. I was using Avid and exported the file as a Quicktime file, under the Avid DNxHD Codec. Expecting problems to arise I also used Handbrake and various other encoders to create different versions, so I've got various MPEG2/MPEGDVD/H264 files sat on my PC now (the Mac is gone)

I wanted to put the QT file into Encore, but when I did I got the message:

Quicktime and/or appropriate codecs do not appear to be installed.

No problem I thought, I'll just try out the various converted versions and see which looks best. They go onto DVDs fine, look good for a down conversion from HD to SD, but there is interlacing problems on the some of clips. I think it must be Encore, but going back to the original files and playing them on the computer - same problem. Doesn't look I clicked deinterlace in Handbrake, etc.!

My PC isn't super-power and I don't want to get bogged down in more conversions if I can help it. Is there anyway I can get the main QT file into Encore? I really need help here, deadline is in two days, everything else is ready to go.


Return to posts index

Jamie Panton
Re: Avid to Encore Problems
on May 23, 2012 at 1:51:46 pm

OK I managed to sort the problem now, used MediaInfo to reinstalled all the QT Codecs. But now when I put the file into Encore and onto DVD I've still got the same interlace problem, even though the QT File plays fine. I also have deinterlace selected in Encore, in the Edit Quality Presets box. Been troubleshooting problems for the weeks now, just want to get this onto DVD and be finished with it, very frustrating!


Return to posts index

Jeff Pulera
Re: Avid to Encore Problems
on May 23, 2012 at 2:55:24 pm

Hi Jamie,

If you have Encore, you must also have Premiere. Import the video into Premiere. Check the Properties of the clip there to see what the field order is reported as. HD is Upper field. If it is wrong, you can right-click and choose "Modify > Interpret" and change the field order as needed. Then use File > Export > Media to get to Adobe Media Encoder. Choose "MPEG-2 for DVD" as the Format, and for Preset choose something appropriate, such as "NTSC Widescreen High Quality".

You can adjust the data rate as needed depending on program length, and at bottom of AME window, check the box for "Maximum Render Quality", this will improve downscaling.

Import resulting exported files into Encore, they will not need to transcode then.

It is possible that the original file was encoded with incorrect settings and that might be an issue, but try the above. You could always try encoding the MPEG-2 for DVD file using PROGRESSIVE field settings (deinterlace).

Thanks

Jeff Pulera
Safe Harbor Computers


Return to posts index


Jamie Panton
Re: Avid to Encore Problems
on May 23, 2012 at 8:41:26 pm

Thank you Jeff, your help and and time is appreciated.

I'm using CS3 and I couldn't find some of the options you mentioned. However I went into Clip>Video Options>Field Options and clicked Always Deinterlace. Seemed to do the trick.

One more question, in Media Encoder which Field Order do I select?

Clip information is below if it helps with anything:

Type: QuickTime Movie
File Size: 2.5 GB
Image Size: 1920 x 1080
Pixel Depth: 1920
Frame Rate: 25.00
Source Audio Format: 48000 Hz - 16 bit - Stereo
Project Audio Format: 48000 Hz - 32 bit floating point - Stereo
Total Duration: 00:02:56:13
Average Data Rate: 14.6 MB / second
Pixel Aspect Ratio: 1.0

QuickTime Details:
Movie contains 1 video track(s), 1 audio track(s) and 1 timecode track(s).

Video:
There are 4413 frames with a duration of 1/25th.

Video track 1:
Duration is 0:02:56:13
Average frame rate is 25.00 fps

Video track 1 contains 1 type(s) of video data:

Video data block #1:
Frame Size = 1920 x 1080
Compressor = Avid DNxHD Codec
Quality = Most (5.00)

Audio:
Audio track 1 contains 1 type(s) of audio data:

Audio data block #1:
Format = 16 bit - Stereo
Rate = 48,000.0000 Hz
Compressor = 16-bit Big Endian (uncompressed)

Timecode:
Timecode track 1 contains 1 type(s) of data:

Timecode data block #1:
Start Time = 01:00:00:00 [25]
Reel name =


Return to posts index

Jeff Pulera
Re: Avid to Encore Problems
on May 24, 2012 at 1:52:40 pm

Hi Jamie,

If you are deinterlacing all of your footage, then Progressive would be the field option (or NONE), I don't remember how CS3 puts it.

Thanks

Jeff


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]