FORUMS: list search recent posts

Encore hangs/freezes when burning at "building slideshow" point but there isn't one in the project.

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alex Bond
Encore hangs/freezes when burning at "building slideshow" point but there isn't one in the project.
on Feb 23, 2012 at 12:23:31 pm

Hi,

I hope someone can help with this, I've been trying for about 24 hours now and have to deliver to the client this afternoon!

I'm exporting a Same as Source Quicktime movie from Avid which has been transcoded from HD to SD in order to flatten out the multiple field orders and formats in my timeline.

There is a graphic animation at the beginning with lots of lateral movement which judders unless I use the Same as Source export from Avid and then encode the MPE2 files with Adobe Media Encoder first.

I've successfully burnt a 10 second test and all was well but every time I kick out the whole film (11 minutes), convert that to MPEG2 and try and burn a disc from Encore it hangs/freezes at the point where it says "building slideshow". I've tried 3 different machines.

There isn't a slide show, it's a plug and play DVD with no menus.


Return to posts index

Daniel Ludwig
Re: Encore hangs/freezes when burning at "building slideshow" point but there isn't one in the project.
on Feb 24, 2012 at 5:50:55 am

alex,
1st: did you encode the entire 10min-film using adobe media encoder as well? it´s much better to transcode the film prior authoring (it´s the usual way).

2nd: if you haven´t got any slideshow on the disc there wont be any "built slideshow"-popup.

if it is a plug-and-play-DVD, I would start from scratch with a new project and see what might happen.

cheers

danny


Return to posts index

Alex Bond
Re: Encore hangs/freezes when burning at "building slideshow" point but there isn't one in the project.
on Feb 24, 2012 at 10:15:35 am

Thanks for the response, there is a fault with encore, I solved the problem by using version 1.5 in the end.

There is no slideshow, I think the error message is just a glitch and it happens to freeze at that point. I tried about 20 different methods of transcoding/exporting using encoder, sorenson or encore's in built method, nothing worked.


Return to posts index


Alex Bond
Re: Encore hangs/freezes when burning at "building slideshow" point but there isn't one in the project.
on Jul 11, 2014 at 11:27:11 am

I've actually found the problem - you need to make sure you don't use the Avid Codecs when you export your original QT file from Avid (ie, uncheck the box) - you can then encode the QT on Adobe Media Encoder and then into Encore.

Hope this helps someone!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]