FORUMS: list search recent posts

Trying to add 5 seconds of black, trying to remove blank tracks from sequence start. Fix in Encore?

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bruce Klein
Trying to add 5 seconds of black, trying to remove blank tracks from sequence start. Fix in Encore?
on Feb 21, 2012 at 4:10:21 am

REPOSTED from Premiere Pro Forum:
Having completed an entire piece I need to remove the bars/tone/leader, and I need 5 seconds of black in the beginning.

When I attempt it, one music tracks levels moves out of sequence. In other words, the levels stay where they were and I really do not want to re do all the levels. I know there is a way to move the track in total with the levels moving with it. I can't seem to get it to adhere to my demand so that the sound track level moves with with the sound track itself...

I did try to replace the clip with black and it worked but there is no source on the sequence in the beginning just before the new 5 seconds of black I laid down as instructed by someone from the group suggested. When I try to remove the "blank space" (no audio/video) so the sequence starts with only 5 seconds of black the sound track I am concerned that the music under track moves with it but the levels stay in the same place so that the audio does not start where I had it before the move.

I have tried to synchronize and un sync the track.

I only want to remove the blank space and leave the rest of the seq. exactly where it is.

I thought about copying the entire seq. to a new sequence without the blank tracks at the start of the piece but I have fubared the audio tracks as I did not understand the way PPro handled it when you dropped video on the timeline and I have 12 sound tracks. It seems that I can't make them active unless I place a source clip in the source viewer and then it will only activate (assign a source tab that is active for the sound tracks that were associated with it in the beginning. I have some other source footage with mono tracks and the only way to activate them is by placing them in the source viewer and the associated sound tracks are active (A1, A2,etc.) Then the other tracks become inactive.

Is there any way to copy the entire sequence from the "new inpoint" onto a new blank sequence?

Is there a way to mark an Encore in point or start point so I can leave out the empty tracks that is my nemesis presently?

Can I lock up everything and remove the blanks without moving the soundtrack levels?

Any ideas would be appreciated. Can I do it in Encore? Like set the time in? Can I set the time in on the sequence and have it go to Encore? Can I shoot myself and end this dilemma?

I started and stayed with Discreet Logics edit in 1997 and the user interface was much more intuitive, easy to work with and the documentation was much better. But that is ancient history and I am beginning to feel the same way.

I went for PPro instead of FCP because of the uproar of it's new release. I love the utility and scope of PPro but making it all work is a steeper learning curve than I ever thought it would be.

PPro came with a video tutorial (from BH Photo)and it seems to fall short in a number of areas just as I do presently.

Any links to address this stuff would be welcome.

One final note. I just marked an in and out point on the sequence to copy it and possibly pasted it on a new sequence and all the tracks show as selected except the track that moves with out the levels!

Any insight that will remedy this entire situation in any direction would be appreciated.

I use Adobe Premiere Pro CS 5.5 on a IMAC 27, Intel core i5 2.7 GHz, 12 GB 1333 MHz DDR3... MAC OSX 10.6.8 I have a 2 Terabyte external drive fire wired in also.

Thanks in advance for your help.

Bruce


Return to posts index SOLUTION KUDOS
Reply Like





Richard Knight Re: Audio track moves with out the levels!
by Richard Knight on Feb 20, 2012 at 2:51:20 pm

Just start the work area bar 5 seconds before the start of the programme and this will be the start time for the export.

Richard Knight


Return to posts index SOLUTION KUDOS
Reply Like





Bruce Klein Re: Audio track moves with out the levels!
by Bruce Klein on Feb 20, 2012 at 6:04:19 pm

Well I did just that. The bars/tone/countdown leader is gone but now It now has about 25 seconds of black before it rolls. I'll give it another shot.

I do thank you for your response.

I use Adobe Premiere Pro CS 5.5 on a IMAC 27, Intel core i5 2.7 GHz, 12 GB 1333 MHz DDR3... MAC OSX 10.6.8 I have a 2 Terabyte external drive fire wired in also.

Thanks in advance for your help.

Bruce

I use Adobe Premiere Pro CS 5.5 on a IMAC 27, Intel core i5 2.7 GHz, 12 GB 1333 MHz DDR3... MAC OSX 10.6.8 I have a 2 Terabyte external drive fire wired in also.

Thanks in advance for your help.

Bruce


Return to posts index

Jeff Pulera
Re: Trying to add 5 seconds of black, trying to remove blank tracks from sequence start. Fix in Encore?
on Feb 21, 2012 at 2:31:54 pm

Hi Bruce,

I saw your post the other day and did not reply because I just am not clear on what the issue is, maybe I'm not understanding? If you need to remove part of the beginning of timeline without messing up any sync down the line, mark IN and OUT and use EXTRACT (all tracks highlighted first). So, if you mark 10 seconds at the beginning and extract, that first 10 seconds is gone and everything else shifts left. Keyboard shortcuts are I, O, and '.

To re-insert black or something at the beginning, hold the CTRL key (on PC, not sure on Mac) and then drag clip from bin to start of timeline. New clip is inserted, everything after shifting to the right. Again, be sure all tracks highlighted first.

From Premiere, you can use File > Export > Media to encode the MPEG-2 DVD clip direct from the timeline, and using this option, you will be able to "Export Work Area" only, and in that way you could also not encode the beginning of actual timeline. I believe these are solutions to your issue.

Thanks

Jeff Pulera
Safe Harbor Computers


Return to posts index

Bruce Klein
Re: Trying to add 5 seconds of black, trying to remove blank tracks from sequence start. Fix in Encore?
on Feb 23, 2012 at 12:16:50 am

Hi Jeff and thanks for replying. It seems that when I am confused, trying to post the problem is more difficult.

I was able to remove the leader somehow but I still had to re edit the 1 audio track levels in question.

I use Adobe Premiere Pro CS 5.5 on a IMAC 27, Intel core i5 2.7 GHz, 12 GB 1333 MHz DDR3... MAC OSX 10.6.8 I have a 2 Terabyte external drive fire wired in also.

Thanks in advance for your help.

Bruce


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]