FORUMS: list search recent posts

Button Problems in Encore CS4

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Clint Hardee
Button Problems in Encore CS4
on Nov 18, 2011 at 2:25:29 am

Sorry if this sounds basic but I'm a newbie.

I have an asset to show kind of a pre-roll when a user pops in a dvd then its "suppose" to goto the main menu with 3 buttons.

However once the pre-roll finishes playing then all the button text pops up but the pre-roll starts playing from the beginning again except the buttons are showing.

Once the pre-roll has finished then the correct buttons and main menu pops up like it is suppose to.

I have all of the buttons made in photoshop with (+) and highlights under them as (=) and I have a my loop point set to where I want it to start looping. I have tried recreating it several times but the same result.

Has anybody ran into this before?


Return to posts index

John Rich
Re: Button Problems in Encore CS4
on Nov 19, 2011 at 7:41:54 pm

Sorry, but I'm not sure what you're doing.
Am I correct in saying that you 1. Imported an .avi or .mov file as an asset into to the project window
2. Created a timeline from the asset
3. Made the timeline into first play.
4. Then made the end action of the timeline - the menu.
?

The loop point is used if you have a motion background for your menu so you would have to create the motion menu in After effects or Premiere. You would include your "pre-roll" in the motion menu.

Another thing you could do is 1. Create a menu with just one button ie "Start" and make it first play.
2. Link the Start button to the menu with the 3 buttons.
3. For the Start button go to transition tab and link just the asset (not a timeline) to the this and when you click the "start" button, the asset will play before you get the menu.

Hope that helps,
John Rich

JOHNR


Return to posts index

Clint Hardee
Re: Button Problems in Encore CS4
on Nov 20, 2011 at 7:54:22 pm

Hi John, I appreciate the help.

Its kind of hard to explain but will give it a shot.

I have gotten a 15 second clip that plays once the dvd is inserted then the main menu is suppose to popup with 3 buttons showing.

The first play 15 second clip evolves into the layout of my menu and then the end action on that clip set to to the main menu which has my buttons.

Once the first play finishes then it starts over again with my 3 titles of my buttons showing then goes into my menu.

I know this is confusing to understand, its confusing to explain.


Return to posts index


John Rich
Re: Button Problems in Encore CS4
on Nov 20, 2011 at 9:34:14 pm

Clint,

I think I understand what you are trying to do, but I was just explaining how I would do it to make it work.

Personally, I would just make a motion background for your menu and you could check out "Simple Motion Menu" down the list of this link
jmrser.com for the details using After Effects.

If that's not helpful, then you could say exactly what steps and commands you are using to create what you have so far so we could try to figure out where your problem is.

John

JOHNR


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]