FORUMS: list search recent posts

Subtitles take a while to show when button pressed

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Allen
Subtitles take a while to show when button pressed
on Oct 22, 2011 at 8:13:43 am

Hi,
I'm just working on a DVD of a film which has subtitles. When you press the subtitle button on the remote control of my DVD player, however, it takes a while for the subtitles to show up - often it only works if you skip forward a chapter. I'm going to include an option on the main menu to switch the subtitles on for the disc, but it just seems a bit rubbish if the remote button doesn't work very well. It's not the DVD player as subtitles show up instantly when you press the subtitle button with commercial DVDs. My only one thought was that the subtitles might work better on a commercially replicated disc compared with a home burnt one, but I'm cluctching at straws slightly. Any insight would be greatly appreciated.
Thanks,
Paul

Avid Media Composer. PC with Intel DP35DP s775 iP35 ATX motherboard. Core 2 Extreme CPU QX6800 2.93GHz (4 CPUSs). 2030MB RAM. 256MB Nvidia Quadro/FX1500 PCIe


Return to posts index

Daniel Ludwig
Re: Subtitles take a while to show when button pressed
on Oct 23, 2011 at 9:09:45 am

Paul,
there are a lot issues with encore, I have seen problems with subtitles as well.

which one are you using? CS4 or CS5?

cheers

danny


Return to posts index

Paul Allen
Re: Subtitles take a while to show when button pressed
on Oct 23, 2011 at 10:50:35 am

Hi Danny,
I'm using version CS 5.1. Any ideas you have would be really useful, it's really odd what it's doing.
Cheers,
Paul

Avid Media Composer. PC with Intel DP35DP s775 iP35 ATX motherboard. Core 2 Extreme CPU QX6800 2.93GHz (4 CPUSs). 2030MB RAM. 256MB Nvidia Quadro/FX1500 PCIe


Return to posts index


Paul Allen
Re: Subtitles take a while to show when button pressed
on Oct 23, 2011 at 7:57:22 pm

Ok - problem solved, and wanted to share in case anyone else faces this problem.

From my testing it would appear the DVD player almost has to 'load' the subtitle tracks as a one-off move - but can only do this between DVD menus or chapter points. Once one dvd track has been loaded once, everything works fine, and you can press the subtitle button on and off whenever without a problem.

The way I found to make sure the subtitles are pre-loaded was to create a subtitle track on the very first copyright message on the disc (the play first video). This subtitle track comes on automatically, and then goes off by the first menu. This, however, is enough to load up the subtitle track so it's ready to go on any of the subsequent videos.

Hope this may be of some use to someone at some time. In essence, the trick is to automatically load a dummy subtitle track on an initial menu or video so that the DVD player is then primed to delever subtitles for any subsequent videos. Not sure if this is a problem with Encore, or a quirk of DVD authoring in general.

Paul

Avid Media Composer. PC with Intel DP35DP s775 iP35 ATX motherboard. Core 2 Extreme CPU QX6800 2.93GHz (4 CPUSs). 2030MB RAM. 256MB Nvidia Quadro/FX1500 PCIe


Return to posts index

Daniel Ludwig
Re: Subtitles take a while to show when button pressed
on Oct 23, 2011 at 8:43:28 pm

Paul,
this is not a problem in general with DVD, it´s an Encore-problem. I have seen "disappearing" subitles with previous versions of encore, we have figured out that they are in the stream but wont be displayed after a specific time (that was a Blu-ray-project).

changing the subtitle-stream using the specific subtitle-button on the remote-control leads you to disappearing subtitles as well - so indeed - this used to be an encore-problem.

never seen any of these issues with DVD Studio Pro. Encore also creating a horrible abstraction-layer of code for pre/post-commands, and you can´t do scritping as well.

don´t try to use the burning-software that comes with some PC-avid-suits, that´s nothing else than Roxio DVDitHD, which has also a lot bugs.

cheers

danny


Return to posts index

Peter Mieras
Re: Subtitles take a while to show when button pressed
on Dec 2, 2011 at 3:26:34 pm

Hi there
I just read your thread and I have somewhat of the same problem. I created a single time line with 4 chapters. I then created 4 chapter playlists. Each chapter has a "set up menu"where you can choose a combination of audio and subtitle( through a link to the chapter with settings like eg. A1, SX, etc. I tried this to get around the button / disappearing subtitles when using the DVD player remote.
It works partially but subtitle track 2 does not display at all. Even when the DVD player states that subtitle track 2 is active it shows subtitle track 1....

Any suggestions of what I may be doing wrong of differently??
Thanks
Peter


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]