FORUMS: list search recent posts

background motion not as smooth or sharp as asset movie

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam Collins
background motion not as smooth or sharp as asset movie
on Oct 21, 2011 at 4:16:22 pm

Okay, so I created a DVD that has multiple menus. When you press the button to go to a certain menu, I had a small movie playing as an intro to the menu. When that movie ended it created a few seconds of black before the menu came back up because I had it set as a timeline movie. I did not want that black screen pause, I wanted a continuos and smooth motion to motion menu transition. I realized that to get smooth menu transition I needed to use the loop point feature and simply make the opening movie as part of the menu itself as a background animation. So I created a Premiere Pro movie that had my opening animation and the background animation of the motion menu. So now the menu has a smooth menu transition, but I have some weird motion issues with the opening movie/background that I did not have when it was still a playable asset.

I tired to do it as a .m2v, but that did not work well, so then I took the Premiere timeline into Encore and transcoded it as 7Mbps 2 pass VBR. It looks a little better that way, but still has this type of echo or strobe effect on the motion of the opening movie. Is this a limitation of the Background encoded menu? or am I doing something wrong?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]