FORUMS: list search recent posts

Custom Menu buttons not working correct and need to meet a deadline!

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jon Brown
Custom Menu buttons not working correct and need to meet a deadline!
on Sep 15, 2011 at 7:22:55 pm

I am new to Encore and have watched some tutorials online and created a custom menu for my project. Main menu is basic with a background, logo on the left and 3 buttons on the right (play, scenes, special features). I have also created the sub menus for the scenes and special features. All are basically the same design, but text for buttons will change on sub menus. When I import them all into Encore I run into some problems once they are linked up. First, the main menu works as it should. Yellow buttons, and when they are highlighted the text goes to black, however, I also have an outer glow around the edges which is not really showing up (as it does in the photoshop file) when I preview the menu in Encore.

Second, my links work fine. I click scenes and it takes me to that menu. I click special features and it takes me to the appropriate menu. However, once I am there only the first 3 buttons on each page look how they should when not highlighted. The remaining buttons all look like they should when they are highlighted (and do not change either way when selected) this includes the outer glow that is missing from my main menu buttons. The outer glow is also not there on the working buttons on both sub menus (the same as the main menu). All buttons are in their own groups in the Photoshop file. All layers and groups are named in the same fashion. For example groups are named "(+) Play" with a defualt yellow colored text layer reading "Play" and a duplicate text layer in the color black with a yellow outer glow layer style applied. The second, black layer is renamed "(=1) highlight" and so on for each one as they go up in numerical order.

I am just confused as to why some work and some don't, and the ones that work don't have the right outer glow when highlighted and the ones that don't work look how they should as far as the outer glow goes. Help please!?


Return to posts index

Jon Brown
Re: Custom Menu buttons not working correct and need to meet a deadline!
on Sep 15, 2011 at 11:04:30 pm

I've since tried re-ordering the layers in the PSD, made sure everything was named properly and also opened several of the default free menus from Encore in Photoshop to look at their layers and groups and it looks to me like I am doing it exactly how those files are, only it's not working properly!


Return to posts index

John Rich
Re: Custom Menu buttons not working correct and need to meet a deadline!
on Sep 17, 2011 at 2:51:14 am

Jon,

It would be great to know what version of Encore, Mac or Win, BluRay or SD (regular or wide screen) project.

However, the subpicture highlights can't show glows or effects if you use them in the usual way. That explains that problem.

I assume you have all your button routing all set up right?

It's possible you have too many buttons on your menu's.
http://forums.creativecow.net/archivethread/145/793524#793525.

You can only have 18 on a widescreen menu..
Just a couple of thoughts.
John Rich

JOHNR


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]