FORUMS: list search recent posts

BD-R playback speed slightly faster than it should be.

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>

Reynaldo Martin
BD-R playback speed slightly faster than it should be.
on Aug 17, 2011 at 8:47:58 pm

Hello,
I'm new to Disc Authoring, but I've been teaching myself how to use Adobe Encore CS5 using Lynda.com's training videos, so I have a fairly good understanding of making a DVD/Blu-ray properly.

That said, here's what I did to create the disc: I have 2 movies edited in FCP, exported using compressor's "h.264 for blu-ray" preset, creating the .264 file and AAC file for both movies. I used an average bitrate of 18 and maximum 20. The main movie is 55mins and the other is a 2.5min trailler. Both movies are 1920x1080 29.97fps progressive.

Once I start my Blu-Ray project in Encore, I imported both movies as Timelines and then brought in menus created in photoshop. Because Encore didn't recognize my chapter markers I had to add all 22 of them over again in the Encore Timeline. After all my buttons were linked and went to the Build Panel, checked for errors, and proceeded to burn the MEMOREX SINGLE LAYER 6X BD-R. I was told to slow down the burn speed to ensure a proper burn, so I went to 4x.

FIRST PROBLEM:
When playing the BD-R in my Playstation 3, I noticed that the playback speed going a little too fast than it should be. The playback speed problem persisted through out the entire movie. I was

SECOND PROBLEM:
When skip forward to the next chapter, there is a 6 second black screen before the next chapter begins. I can even see the TV's input signal drop out and come back. This doesn't happen when playing regular through chapter points, only when I try to skip forward or even backwards to another chapter point.

My main concern is the Playback speed issue, but if you know the answer to both my problems, I gladly welcome your input. Thank you.


Return to posts index

Richard Uruchurtu
Re: BD-R playback speed slightly faster than it should be.
on Jan 31, 2012 at 7:21:10 pm

I believe I'm having this same issue. I'm burning the BD-R through DVD Architect. I'm using a h264 .ts stream, with audio that has been demuxed using DGindex.

The audio seems to play properly, but the video is in fast forward? (Playing on PS3)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]