FORUMS: list search recent posts

MPEG-2 with AC3 5.1 Audio getting pops in Encore

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alex Trudeau Viriato
MPEG-2 with AC3 5.1 Audio getting pops in Encore
on Jul 19, 2011 at 9:48:11 pm

I am trying to create a Bluray for my documentary in Encore. I am using an Mpeg-2 and AC3 Dolby Digital 5.1 audio converted in Compressor. The audio plays fine outside of Encore but as soon as I import it into Encore it starts popping (even in the timeline).

Any suggestions?

Fps 23.98
Video Compressed in Sorensen.


Return to posts index

Daniel Ludwig
Re: MPEG-2 with AC3 5.1 Audio getting pops in Encore
on Jul 20, 2011 at 1:47:37 am

Alex,
depending on your hardware, system and version of encore, you wont have have full-frame playback within encore.

even on my 8core mac pro it will not work properly.

can you tell us how did you check your encoded AC-3? DVDSP or something else?

I never had any issue with compressor-encoded AC-3. I would suggest to mux your BD, burn it to BD-RE and check it in your standalone-player.

cheers

danny


Return to posts index

Alex Trudeau Viriato
Re: MPEG-2 with AC3 5.1 Audio getting pops in Encore
on Jul 20, 2011 at 4:18:38 am

Danny,

I made 1 bluray and it had the pops in it so I went back and checked the AC3 just by using "Preview" on my mac and it worked fine, no pops. As soon as I put the AC3 in Encore I could hear the pops again. I didnt remux it yet.
I also just checked the DVD which I made in DVD Studio Pro and there are no pops. For that one I had to bring down the Kbps in the AC3 mix because I was getting the "Video Bitrate too high" error in DVDSP.
I tried using that same version in Encore for the bluray but it still had the pops.

Thanks


Return to posts index


Daniel Ludwig
Re: MPEG-2 with AC3 5.1 Audio getting pops in Encore
on Jul 20, 2011 at 5:43:00 pm

hey alex,
are you sure everythings fine with your AC-3?

I once had an issue - the aif-input-files havenĀ“t been on the correct sampling-rate of 48Khz.

the result will be bad AC-3-files.

if you had the video-bitrate-to-high-error in DVDSP you have selected a wrong video-setting (much to high video-bitrate) or left some PCM audio in your project.

allways keep in mind to crete a bitbutget first.

cheers

danny


Return to posts index

Alex Trudeau Viriato
Re: MPEG-2 with AC3 5.1 Audio getting pops in Encore
on Aug 17, 2011 at 2:25:58 am

I've remade the AC3 more times than I can count. It plays fine in DVD studio pro and in preview. The second I bring it into Encore it pops every second. Ive played with all the different frame rates and tried 16 bit as well as 24 bit. Nothing stops it from popping. I even went onto a windows PC and started fresh. Same thing.
Everything is 48Khz and 24bit.

I even talked to the bluray authorizer over at Warner Brothers and he had no answers for me.

Something within Encore is acting up


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]