FORUMS: list search recent posts

Quality issues when exporting in Encore

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Carlos Angeli
Quality issues when exporting in Encore
on Jun 27, 2011 at 11:23:54 pm

Hi, I´ve been doing for some time now a process that involves building a composition in Premiere with a static image in the background, and a movie trailer in the front.

I then export this project to Encore through the dynamic link command and burn it into a DVD.

The thing is, the projects tend to loose quality after being burned. Also, the movie trailers have burned subtitles that look good in Premiere, but jaggy in Encore.

I know that standard DVD quality isn´t the same as HD but still, I would like to know if there´s something I could do to get a better quality.

Thanks


Return to posts index

Daniel Ludwig
Re: Quality issues when exporting in Encore
on Jun 28, 2011 at 6:47:24 am

yes - you can!

go out and create a Blu-ray Disc using other stuff then encore.


Return to posts index

Carlos Angeli
Re: Quality issues when exporting in Encore
on Jun 28, 2011 at 10:34:24 am

Hi Daniel,

I was expecting to create something better on DVD. Thanks anyway


Return to posts index


Raja Ashok
Re: Quality issues when exporting in Encore
on Jul 1, 2011 at 11:37:46 am

Here are the recommended workflows for creating DVD from HD clips.

Workflow 1:
1. Create a HD sequence in PR
2. Export to MPEG-2 DVD using "Match Source Attributes (High Quality)" preset and make sure that "Use Maximum Render Quality" is checked in Export Settings.
3. Import the files into Encore and build to DVD

Workflow 2:
1. Create a HD sequence in PR
2. File->Adobe Dynamic Link->Send to Encore
3. In Encore, File->Transcode Settings, choose NTSC DV High Quality 8Mb CBR 1 Pass (or) NTSC DV High Quality 7Mb VBR 2 Pass preset and make sure that "Use Maximum Render Quality" is checked.
4. Build to DVD

When you select the preset encoder settings in En/Pr, you have to check the box that says, "Use Maximum Render Quality". If you don't, then you get the interlacing artifacts, soft output. Selecting this option often renders moving assets more sharply.

Maximum Render Quality slows transcoding substantially, and requires much available RAM.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]