FORUMS: list search recent posts

Encore CS5 Video as Background Video of Menu Doesn't Play

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>

Charles Fasano
Encore CS5 Video as Background Video of Menu Doesn't Play
on Jun 7, 2011 at 9:25:02 pm

This is a Blu-Ray project

I have 2 menus, the main menu (1st play) and the chapter selection menu
(linked from the main).

In the preview, the main menu background video appears and plays just fine. It appears as it should with the text buttons imported from photoshop and there are no glitches. The buttons also work fine.

But in the Chapter selection menu, only the text and music appears. The video
doesn't play. Its just the text (buttons from the photoshop file) against a black screen and the audio playing. The text/buttons appear and operate just fine.

I've rendered the menu in preview and still no video. I've checked all
the connections and everything is linked fine. Its also an identical menu to the main
menu in that I literally copied the main menu but re-arranged all the links
accordingly (buttons and background video). Even in the build, the checker doesn't find any problems, but after burning to bd-re disc or even an .iso file, the video in the Chapters selection menu still doesn't play.
Am I overlooking anything?

Thank you in advance for any and all help.

-Charlie-


Return to posts index

Charles Fasano
Re: Encore CS5 Video as Background Video of Menu Doesn't Play
on Jun 7, 2011 at 11:49:37 pm

*** FIXED ***

The problem laid in the .psd file I imported. It was imported as a menu so it took all the group layers, as its supposed to, and created multi layers in the menu, which became working buttons. The layer "background", which in photoshop you turn off so as to have a transparent background in photoshop, is the opposite in Encore. So I had to turn the "background" layer on (select to show the eye symbol) in photoshop and reimport into Encore.

I guess the scripting works that as you indicate the video to be the "background", then encore uses the "background" layer in photoshop. So it needs to be turned on.

Hope this helps.

-Charlie-


Return to posts index

Daniel Ludwig
Re: Encore CS5 Video as Background Video of Menu Doesn't Play
on Jun 9, 2011 at 5:55:06 pm

charlie,
that must be a wrong behave!

normally you need to switch the background layer off to see the underlying film.

I allways delete the BG-layer if I´ll create motion-menus, so encore wont be confused - you can delete it in encore as well.

cheers

danny


Return to posts index


Charles Fasano
Re: Encore CS5 Video as Background Video of Menu Doesn't Play
on Jun 9, 2011 at 9:14:55 pm

It did seem weird to me Danny but it did work.

I noticed the ONLY difference between the 2 menus (1 working fine and the other not) was in the background layer's "eye" being on in the menu that was working and the "eye" being off in the menu that wasn't.
There was a lock on the layer in both menus so I wasn't able to just turn them on or off.

So I opened the non-working menu in ps, clicked the background layer on and saved. Back in Encore, I opened in preview, rendered it, and voila! There was the video playing perfectly. Weird huh?
Now my entire disc works perfectly!


Return to posts index

Rachel Cach
Re: Encore CS5 Video as Background Video of Menu Doesn't Play
on Aug 25, 2011 at 8:55:12 am

Hi Guys,
We are having a problem with burning a blu ray disc with menu. Menu is coming out black for us and we are really stuck. We are using adobe encore to burn blu ray discs and ending up burning our projects without an intro menu. what we are doing is obviously editing a menu round about 15 secs long with a long freeze at the end so the play button comes up. when we import our exported menu to encore we can view our menu in the preview sction (so far so good). then we create the play button in photoshop and when we imported to the encore project ou munu turn into black!!

Could anyone give a solution to this or maybe there is another program which can be used instead of adobe encore?

tnx


Return to posts index

Natalya Dobry
Re: Encore CS5 Video as Background Video of Menu Doesn't Play
on Apr 4, 2012 at 7:35:31 pm

Hi All,
I am new in Encore and i try to do the video in background of the
menu and i can not.
I even tried simple case :

1. Create Menu by Encore,
2. Add Text
3. In Menu properties in Motion tab i added Video and Audio.
4. Preview .
Result : I see only the black background and the text + sound
no video.
If i disable the Text than i saw the video .
I tried to remove the background in Photoshop i have the same result (no video).

Please help me resolve this problem.

Thanks ,
Shura


Return to posts index


Johan Windh
Re: Encore CS5 Video as Background Video of Menu Doesn't Play
on May 8, 2015 at 1:38:12 pm

I experience the exact same issue as the last post by Shura..

Any ideas?

Kind Regards,

Johan


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]