FORUMS: list search recent posts

my subs switch language. Why?

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
dario agosta
my subs switch language. Why?
on Sep 16, 2010 at 5:21:51 am

Hello, I'm (relatively new to Encore, and) authoring a DVD (audio track in a single language, three languages for subtitles) in Encore 2; I'm having the following issue and I'm not being able to spot where the problem is.

Roughly, the DVD is set up like this:

- an introductory timeline, which goes to
- a 'disclaimer' timeline, which goes to
- a 'main menu' with two options: 'subtitles' and 'play'

'subtitles' brings you to the subtitles menu and, upon choice of one of three languages, to a 'start' menu.
In the 'start' menu, you have a 'start' button, that starts the movie from the beginning: there's a *short introductory clip showing a logo* (I think this is somehow important) and then, the proper movie starts. The other option, goes to a scene selection menu (which, when starting the first chapter, skips the *short introductory clip* referenced above.

The problem is: if you select a lang. for the subs *other than number one* and then press the start button, *after* the short introductory clip plays, the subs language defaults to #1 (in the subs tracks numbering in Encore) - Italian, incidentally.

I went through the buttons and everything has 'leave unchanged' w/r/to the subs (except the subs menu, of course). The short introductory clip timeline has no actions except to skip to the main timeline once played, and subtitles are 'unchanged' in there, too.

I'm obviously overlooking something, but I'm also starting to be at my wits'end. Any ideas?

Thanks,

d.-


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]