FORUMS: list search recent posts

Chapter Mark Problems

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Doug Weiner
Chapter Mark Problems
on Sep 8, 2010 at 3:20:01 pm

Not sure if this is a post for FCP or EncoreCS5, so I apologize for the cross posting.

I am making BluRay discs. My workflow is to render out the final QT movie in FCP in Apple Pro Res HQ. Then take it into Compressor 3.5 and set up a custom bitrate with Compressors Bluray settings which leaves me with an .H264 video file and I also use the Dolby 2.0 .ac3 audio (its an old mono show). I have done this now at least 100 times and works great, HOWEVER....

There is one file that after I add automatic chapter makers to, it makes Encore choke. That is in preview mode, when I use the on screen remote controls to skip to the next chapter, the preview jumps, seems to get lost, then just throws me to the end jump of that timeline. At this point, I have tried everything in my bag of tricks to fix this.

0) I have rebuilt the timeline a 100 ways. With audio. Without Audio. (This applies to all the steps below as well)
1) I added chapter makers manually
2) I re-rendered the video in FCP
3) I re-rendered that video in Compressor.
4) I added a frame of black at the head in FCP and re-rendered
5) I re-rendered that file in Compressor
6) I re-built the entire Bluray from scratch and re-imported everything anew.


Has anyone seen this behavior before and have an idea what is going on? I was thinking...that there is too much information going on for my limited Compression settings? I am dealing with 4x3 pillar box B&W film which I have limited to 23.56kbits and a max bit rate of 31.00. As I said, I have done over 100 renders like this and they all work, except this one.

Thanks
Doug


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]