FORUMS: list search recent posts

Submenu buttons disappearing!

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nate Hanson
Submenu buttons disappearing!
on Jul 18, 2010 at 4:21:58 am

I've got a main menu with two buttons that works fine.
I've got a sub menu with six buttons that SEEMS to work fine in preview mode, but when burned to a disc, there are no visible buttons for the sub menu.

Navigation is nearly impossible. Sometimes I can find a "hot spot" somewhere on the screen, but it is invisible, nowhere near the expected location, and you can't tell where it goes until you click it.

Where are my buttons going? How can I fix this?

Button creation was using Photoshop. Main Menu layers look like this:


Sub Menu layers look like this:


Any problems there?

Thanks for any help!


Nate Hanson
Pilothouse Films


Return to posts index

Nate Hanson
Solved!
on Jul 18, 2010 at 7:19:00 pm

Somehow, my submenu had been set to 4:3 instead of 16:9. The players were resizing the frame and the buttons were getting shifted down and scaled down. The menu still played at 16:9 and so it didn't look "wrong"...which is why it didn't occur to me to check those settings.

Why the buttons were invisible, I still don't know. But switching the menu properties back to 16:9 solved everything.

Wow - I spent a few days on this problem and it was so simple and so obvious. Hopefully my stupidity will benefit somebody!

Nate Hanson
Pilothouse Films


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]