FORUMS: list search recent posts

Encore CS4 Loop point and video levels problems

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sebastian Alvarez
Encore CS4 Loop point and video levels problems
on Jun 22, 2010 at 3:00:39 pm

I'm working on a Blu-Ray for a wedding I shot recently. The main menu has an introduction with a loop point. The problem here is that in the BD-RE that I burned, when the menu gets to the loop point it pauses for a couple of seconds and then continues, and it doesn't even start exactly where I set the loop point to be, but a few frames later. I had tried this in Sony's DVD Architect as well and when it gets to the loop point it doesn't skip a frame. Is this typical behavior in Encore CS4?


The other problem I have is that Encore changes the video levels of the menu background video when it encodes it, I think to Studio levels because it looks washed out. DVD Architect doesn't have this problem, the background video looks exactly as the original. I didn't see any option in the encoding presets to switch levels, or anywhere else. Is there some way to access some internal configuration file, or modify something in the registry to force it to keep the same levels as the original video? Note that in the case of the menu, the file is an uncompressed RGB, so no strange codec incompatibility there.


In case you're wondering why don't I just use DVD Architect since it doesn't have these problems, the only problem with it is that it doesn't work with files encoded in x264, which is the highest quality encoder I've seen so far, so I want to keep using it. Encore authors with these files just fine, but DVD Architect stops during the build with a buffer underflow error, and I haven't found a set of parameters in x264 that DVDA will like.

Sebastian R. Alvarez


Return to posts index

Jon Geddes
Re: Encore CS4 Loop point and video levels problems
on Jun 24, 2010 at 5:53:59 am

This is a known problem with Encore authoring of Blu-ray projects. This does not occur on DVD projects. Whats happening is that Encore automatically creates a separate transition/asset for the part of the menu before the loop point, with an end action set to the menu after then loop point, causing the freeze you mentioned. This is either a limitation of the Blu-ray spec (I doubt it) that prevents the beginning of a menu to appear before the button highlights (like DVD menus), or a limitation of Adobe's knowledge of how to code it properly.

Jon Geddes
http://www.precomposed.com


Return to posts index

Jon Geddes
Re: Encore CS4 Loop point and video levels problems
on Jun 24, 2010 at 5:55:05 am

I forgot to mention, this issue occurs in Encore CS3, CS4, and CS5.

Jon Geddes
http://www.precomposed.com


Return to posts index


Sebastian Alvarez
Re: Encore CS4 Loop point and video levels problems
on Jun 25, 2010 at 12:01:21 am

Thanks, Jon. I'm sure the loop point problem is not a limitation of the Blu-Ray spec, since DVD Architect doesn't have this problem. At the same time, DVDA has very poor support for h.264 and doesn't accept certain files that Encore does without problem.

Sebastian R. Alvarez


Return to posts index

Sebastian Alvarez
Re: Encore CS4 Loop point and video levels problems
on Jul 2, 2010 at 10:40:16 am

Thanks, Jon. I'm sure it's not a limitation of the Blu-Ray spec, since DVD Architect doesn't have this problem at all. I don't understand how can Adobe software have such a bug and not fix it, since there's no reason why this should be happening. Even worse, they don't even warn the users that they might encounter this bug. In the Encore help (http://help.adobe.com/en_US/EncoreDVD/4.0/WSF49EA5DB-3743-49c2-9831-F66328B192F8.html) there's no mention of it, from reading that you would think that it works perfectly well.

Sebastian R. Alvarez


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]