FORUMS: list search recent posts

Encore CS4 playback problem..

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mick Croskery
Encore CS4 playback problem..
on Jun 20, 2010 at 8:04:19 pm

Hey guys, please hang on in there with me here, bit of a newbie with encore..

So im using ProMotions white wedding menu kit with encore cs4 and after effects. I have gone through the whole tutorial and everything has been fine, after building it all to an image file I have a few problems..

firstly, when I mount the image and play it on the pc to test the main menu comes up fine, play all plays the whole video no problem. When I goto the special features menu, all is great with no problems either. However, when I goto the scene selection menu it all goes wrong. The transition goes smooth, but when the scene selection menu is supposed to start playing the screen just goes to black for 20 seconds.. after leaving it eventually it will come on and play as it should. Argh!

second problem, I actually burnt the above project to dvd just to check it out, when I whacked it in my player (xbox 360) it gets to the main menu and just turns off as if its ended.

Ive spent days and days getting it all sorted and to come to the end and have it all go wrong is so frustrating, any advice would be welcome.

Cheers, Mick


Return to posts index

Jon Geddes
Re: Encore CS4 playback problem..
on Jun 24, 2010 at 6:11:45 am

It sounds like you may have an issue with your media or burn speed. Please contact our customer support along with your order id and we will be happy to assist you in troubleshooting the problem further.

Jon Geddes
http://www.precomposed.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]