FORUMS: list search recent posts

Jumpy mpeg file

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Carlos Angeli
Jumpy mpeg file
on Jun 8, 2010 at 1:34:20 pm

Hi. I created a sequence in Premiere CS4, using an imported vob file from a movie trailer.

After changing the extension name to mpg, I was a ble to import it to Premiere. Once I was finished with the editing, I sent it to Encore though the dynamic link.

I can build the dvd just fine. However, the video looks "jumpy" (like frames jumping and overlapping) whenever there´s a fast camera movement or action. It looks fine on more quiet parts or the video.

Any ideas on what might be causing this? The video looks just fine if I play it on its original version.


Return to posts index

Carlos Angeli
Re: Jumpy mpeg file
on Jun 8, 2010 at 1:37:27 pm

I forgot to say that I have used this same process with other videos and it worked fine. So I´m guessing it´s something related with this particular kind of video. The original file is DV PAL 25 fps and I´m keeping the same format for the Premiere sequence and for Encore as well.


Return to posts index

Jeff Bellune
Re: Jumpy mpeg file
on Jun 8, 2010 at 1:37:41 pm

You've inverted the field order. Your source footage is likely upper field first, and En defaults to encoding as lower field first.

Create a UFF encoding preset En (use File | Edit Quality Presets) and it should fix the problem.

-Jeff

EDIT: Based on your last post, you may have inverted the field order in Pr, so you'll have to fix that as well.

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index


Carlos Angeli
Re: Jumpy mpeg file
on Jun 8, 2010 at 2:44:05 pm

Thanks for the quick answer Jeff. I´ll try it and post the results later.

How do I check the field order in the video before importing it in Premiere?


Return to posts index

Carlos Angeli
Re: Jumpy mpeg file
on Jun 9, 2010 at 1:00:37 am

Well, I ´ve tried different combinations of changing field order in Premiere and also on Encore as suggested, but still gete the same results.

I would really like to solve this for next the next time


Return to posts index

Jeff Bellune
Re: Jumpy mpeg file
on Jun 9, 2010 at 1:25:41 am

You can check it in the free program MediaInfo.

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index


Carlos Angeli
Re: Jumpy mpeg file
on Jun 9, 2010 at 9:07:36 am

I checked the source file with media info as suggested:


ID : 224 (0xE0)
Format : MPEG Video
Format version : Version 2
Format profile : Main@Main
Format settings, BVOP : Yes
Format settings, Matrix : Default
Format settings, GOP : M=3, N=12
Duration : 7mn 0s
Bit rate mode : Variable
Bit rate : 4 142 Kbps
Nominal bit rate : 6 000 Kbps
Width : 720 pixels
Height : 576 pixels
Display aspect ratio : 4:3
Frame rate : 25.000 fps
Standard : PAL
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Interlaced
Scan order : Bottom Field First
Bits/(Pixel*Frame) : 0.399
Stream size : 208 MiB (93%)


I´m using a DVPAL widescreen lower field first sequence in Premiere. I´m not sure what´s wrong.


Return to posts index

Jeff Bellune
Re: Jumpy mpeg file
on Jun 9, 2010 at 2:42:53 pm

Thanks for that info. I was wrong about your source video.

The problem you describe is exactly what happens when the field order of the video is encoded or played back the opposite of the source video's field order.

I still think it's getting inverted somewhere along the line. Just to recap: you copied the VOB file(s) directly off of the DVD, and then re-named them to .mpg files for editing, right? You didn't use any program to process them in any way before importing them into Pr?

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

Carlos Angeli
Re: Jumpy mpeg file
on Jun 10, 2010 at 12:39:34 am

Yes Jeff. I copied the source file and changed the extension to mpg. I have made one more test following what you told me, and it turned out to play fine in the computer if I play it with media player classic, but still jerky if played with windows media.

I haven´t had the chance to play it on an external dvd player yet. However your advice has helped me to understand the field order concept.


Return to posts index


Paul Benson
Re: Jumpy mpeg file
on Jun 17, 2010 at 1:37:14 am

It has been awhile since I tried importing a vob by renaming it to mpg. I usually saw what you are describing. I think it had something to do with the audio being muxed in the vob file. I typically used a vob to avi converter and that made things work properly.

Pauley



Return to posts index

Carlos Angeli
Re: Jumpy mpeg file
on Jun 17, 2010 at 9:31:39 am

Paul,

could you recommend any converter software? Were you able to keep the quality of the video?


Return to posts index

Paul Benson
Re: Jumpy mpeg file
on Jun 17, 2010 at 3:50:47 pm

This is what I have used:
http://www.convertvobtoavi.com/

Pauley



Return to posts index


Carlos Angeli
Re: Jumpy mpeg file
on Jun 17, 2010 at 10:11:18 pm

I´ll give it a shot with some footage I need to prepare for next week. I´ll let you know how it goes.

Thanks a lot for the feedback


Return to posts index

Dominic Osborne
Re: Jumpy mpeg file
on Jun 18, 2010 at 3:01:37 pm

Check what your Premiere project is set to be, in terms of field order. That's under the Project menu. When you find the info, it'll be greyed out but it should still tell you.

It may be that your project is upper field first.

Also seems something may be awry as you said you're doing 16:9 yet the clip you've reported info of is suggesting it's 4:3.

Anyway, if the Premiere project is upper field first, then right-click the clip in your timeline, go to field options, and check the 'reverse / inverse field order' checkbox, and that will likely help.

Dominic Osborne

---------------

Director & Head of Visuals

Eight Eyed Sea Bass Ltd

http://www.eesb.tv


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]