FORUMS: list search recent posts

no sound

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Abel Rey
no sound
on May 24, 2010 at 11:47:17 pm

i have 3 sequences in the project that worked fine until now. on one of them the sound disapeared. when i go to premiere everithing is ok there


Return to posts index

Raja Ashok
Re: no sound
on May 25, 2010 at 5:57:29 am

Do you have enough hard disk space on your system?. Delete the sequence from Encore and reimport it.


Return to posts index

Abel Rey
Re: no sound
on May 25, 2010 at 6:56:08 am

i have enough space on the system and if i try to delete the sequence i got a messege saying : .....cannot be deleted because it is use in the current project. i dont have sound even if i open it from an external backup and it happens only in that specific sequence


Return to posts index


Paul Benson
Re: no sound
on May 26, 2010 at 1:38:33 am

I have encountered this, too. Especially if the clip is coming from Premiere. I had to create just an audio WAV file in Premiere and then delete the original audio in Encore and import the WAV file.

Pauley



Return to posts index

Abel Rey
Re: no sound
on May 26, 2010 at 10:22:56 pm

thanks everybody. i dicided not to take chances so i brought the sequence again from premiere and builded it from the bigining


Return to posts index

Raja Ashok
Re: no sound
on May 26, 2010 at 2:40:23 pm

First, delete the Premiere Sequence from Encore's timeline then delete it from the project panel.

You may also want to try this:
1. Select the Premiere Sequence in Encore
2. Edit->Edit Original
(this action launches premiere and open the target project)
3.In Premiere, playback the sequnece and check the audio, also modify the audio in the sequence and see the changes are reflected in Encore.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]