FORUMS: list search recent posts

Problem reading menu

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Edgar Kleinberger
Problem reading menu
on Apr 26, 2010 at 9:27:26 am

Hello,
My problem : I create in yet CS4 to read a dvd with a video in the first 50 sec then pui a menu to select the next video. On my pc I see the menu, PAR cons can not see it on DVD player, I'm going directly from the introduction to the final video..
What should I check?
Thank you


Return to posts index

Paul Benson
Re: Problem reading menu
on Apr 28, 2010 at 3:45:48 pm

Make sure everything looks okay in the flowchart.
http://help.adobe.com/en_US/EncoreDVD/4.0/WSbaf9cd7d26a2eabfe807401038582db...

Also, check for an auto-activate button on your menu. While the PC and DVD may be the same, maybe your PC starts out with no button activated.

Another possibility is your loop count or menu time out. These get ignored if the buttons change off of the default. So, your PC may be moving it off of the default (maybe your arrow pointer is over the button?) and this keeps the menu displayed.

Finally, try another DVD player and see if the problem repeats.

Pauley



Return to posts index

Edgar Kleinberger
Re: Problem reading menu
on Apr 29, 2010 at 7:06:28 am

Hi! Pauley,
Thank you to try to help me.
I have checked my flow chart, and have not found anything wrong.
As a matter of fact my project is rather basic. Let me tell you what I am trying to do.
Firs, I have an empty menu which is linked to a 46 sec video. The end action for this menu is an other empty menu with one button. The button action is the main video.
As you can see nothing fancy, even if one could think it is not the easiest way to achieve what I have had in mind.
At first I tried to set the intro video to be played at first and the end action an empty menu with a button to start the main video, as it did not work I have tried several set up, and none succeed; it turn me crazy.
Thanks for any clue
Edgar


Return to posts index


Paul Benson
Re: Problem reading menu
on May 1, 2010 at 10:38:41 pm

Hi Edgar,
I agree, nothing too fancy. The only 'odd' thing I see is that you start with a menu with no button. Is it a menu or a timeline? I would recommend you use a timeline as your first play in this case. Its end action would then be the menu you have with the button on it. I have never created a menu with no buttons.

Pauley



Return to posts index

Edgar Kleinberger
Re: Problem reading menu
on May 2, 2010 at 5:26:10 am

Hi Pauley,
You'r right, starting with a time line leading to a menu with one button works but I do not get what i'd like to get.
Her-after step by step what does not work, and I don't understand why.
In encore, I take an empty menu, with an empty button.
Make an AE composition.
In AE add a video, sound and set the button opacity to have it only at the end of the video, inside the button I set a small video.
Render the composition to MPEG 2 for DVD
Import it back to Encore and use it as background for my empty menu, from which I've hided the empty button, which lead to the main time line. Of course this menu is set "to start first"
Reading the DVD with Nero works exacly as expected, but with my home DVD player, it start directly with the main video, BUT if I ask for the top menu I get the menu.
What is wrong in this set up?
Thank again to try to help me
Edgar


Return to posts index

Jeff Bellune
Re: Problem reading menu
on May 2, 2010 at 12:28:48 pm

Maybe your hardware player doesn't respond well to first-play menus. Try putting a short, silent timeline with black video as your first play. Don't make it shorter than 2 seconds; I'd use 5 seconds. Link the blank timeline to the animated menu.

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index


Paul Benson
Re: Problem reading menu
on May 2, 2010 at 1:35:07 pm

Sounds like your player is having some issues with a non-button menu. I don't understand, though, why a first play timeline would not work for you. What does a menu with a non-active button do for you that a timeline would not?

Pauley



Return to posts index

Edgar Kleinberger
Re: Problem reading menu
on May 2, 2010 at 2:15:06 pm

Hi Pauley,
The difference between a time line and what I am trying to achieve is that in my menu the button is hided but working. I don't know if I make myself understood, what I mean is in AE, at the place where the button is I put a clip, the size of the button, and on the main video background I wrote "click there"
The way I have overridden the problem is to start with a 5 second black time line; it works but it is not really satisfactory.
Thank you for your help.
Take care
Edgar


Return to posts index

Paul Benson
Re: Problem reading menu
on May 2, 2010 at 4:08:22 pm

I see. What you describe should work. I have done similar menus with transparent but active buttons without a problem. Glad there was a work around.

Pauley



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]