FORUMS: list search recent posts

Subtitles strangely absent

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeremy Hansen
Subtitles strangely absent
on Jan 24, 2010 at 3:49:05 am

Hello, all.

I'm using Encore CS4 on a Mac, to author a BD project. All works fine, except the subtitles. My main timeline has four video assets, and the subtitles only appear for the first subtitle at each video file break. All the rest do not show. This happens during playback (on a PS3) but the Encore simulator shows the subtitles just fine. My subtitles are long-ish, and ideally they would last the length of the chapter.

Can anyone help me out? Is there a time limit on the length of the subtitles?

Thanks very much.

Jeremy


Return to posts index

Jason Livingston
Re: Subtitles strangely absent
on Jan 24, 2010 at 8:48:42 pm

I haven't tested if there is a time limit to the subtitles, but in my experience with Encore CS4, the Blu-ray subtitle encoding has some issues which are not apparent in the simulator. For example, any time the player jumps to a different time in the video track (i.e. user hits next/prev chapter or ffwd/rew), the subtitles disappear for about 15-30 seconds, then start working again. This happened on multiple Blu-ray players including the PS3.



Return to posts index

Jeremy Hansen
Re: Subtitles strangely absent
on Jan 24, 2010 at 10:23:52 pm

I see; thank you. That sounds like some behavior that I have seen as well. Although even if I let it play through, none of the subsequent subtitles appear until I come to another video segment in the same timeline.

So this is probably not a PS3 issue then? I was going to take a disc to the store to check it out. Are you aware of any ways to work around this behavior, i.e. creating the subtitles in a different manner?

Thanks again.

Jeremy


Return to posts index


Jason Livingston
Re: Subtitles strangely absent
on Jan 25, 2010 at 8:07:42 pm

Sorry I didn't spend too much time with it, and most of the time was just trying to get the subtitles to work at all.


Return to posts index

Jeremy Hansen
Re: Subtitles strangely absent
on Jan 30, 2010 at 9:07:59 pm

I just had an idea that perhaps someone can shed some light on. Encore can import text-based and image based subtitles. I wonder if image-based subtitles would behave better.

Does anyone know of a way to create image-based subtitles on a Mac?

Thanks.


Return to posts index

Caston Sacmon
Re: Subtitles strangely absent
on May 6, 2010 at 8:40:22 am

Did you ever figure this out. I have the same problem.
Ahhhhh. Its so frustrating.
Thanks


Return to posts index


Jeremy Hansen
Re: Subtitles strangely absent
on May 6, 2010 at 2:46:13 pm

Sorry, I never got it to work right. Maybe the new version would change things, but I've given up on it.


Return to posts index

Caston Sacmon
Re: Subtitles strangely absent
on May 6, 2010 at 5:05:22 pm

Thanks Jeremy. Did you ever try it on another non PS3 Blu-Ray player?


Return to posts index

Jeremy Hansen
Re: Subtitles strangely absent
on May 10, 2010 at 12:30:35 pm

I did not. If you do, report back. I'm just a hobbyist (with a blackbelt) so my resources and time are limited.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]