FORUMS: list search recent posts

Encore buttons not showing up

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brock Gomez
Encore buttons not showing up
on Dec 11, 2009 at 9:39:29 pm

I have authored and burned a DVD with 2 menus (Main and Chapter Selection) with simple round buttons. The button selection, routing and highlighting works in the Encore CS4 simulator as well as my Mac Pro DVD Player. However, when played on a DVD player hooked up to a SD TV, the buttons either don't appear at all or a slightly visible outline/interlacing scan appears.

Any advice on how to get the buttons to show up on a television? I created them in Photoshop CS4 using the methods described here:http://www.videocopilot.net/tutorial/dvd_authoring/ (at the 26 minute mark).

Thanks for the help!

-Brock


Return to posts index

Jeff Bellune
Re: Encore buttons not showing up
on Dec 11, 2009 at 11:42:07 pm

Is it the buttons that don't show up, or the highlights that are missing?

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

Brock Gomez
Re: Encore buttons not showing up
on Dec 12, 2009 at 1:12:07 am

Both the buttons and highlights are not showing up completely. If anything is displayed it is sort of an outline or some scan lines where the button/highlight should be. It sort of looks like the AT&T logo (if that makes any sense). http://www.geardiary.com/wp-content/uploads/2008/09/att-logo.jpg


Return to posts index


Jeff Bellune
Re: Encore buttons not showing up
on Dec 12, 2009 at 3:41:51 am

Can you post a screenshot of your menu?

Is the menu static, or do you have a video background?

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

quasi Stellor
Re: Encore buttons not showing up
on Dec 12, 2009 at 6:35:40 pm

Hi,

I have the same problem.

I created 3 menus in Photoshop. Highlights show the names of the items. After burning the DVD, I tested it on a Mac and a PC (progressive screens) and also tested it on a normal old fashion 4:3 tv (interlaced) connected to the mac. Everything works fine.

When I tested it on the same tv but connected on a DVD player, the menu items (highlights) are unreadable. They look like a interlaced progressive signal (if you understand what I mean) but they look badder than that.

The problem is with the (=1) & (=2). The (=3) are good.
(=1) is red, (=2) is black & (=3) is white

VLC also shows bad the menus

Here are some print screens:

How it should look:


How it's looking on a TV with DVD player:


And how it look with VLC:


You can see in VLC some displacements & some grey areas and they're are no grey areas in what I made. Only Red, Black & White


Thx for your time



Return to posts index

Jeff Bellune
Re: Encore buttons not showing up
on Dec 12, 2009 at 8:08:28 pm

@quasi,

Are you using the combination of En CS3 and Leopard? That combo causes highlights to go missing, except that sometimes an (=3) highlight layer will work.

Reverting to using En CS3 and Tiger is the fix.

Other than that, I don't have any idea what's going on. I've never seen that behavior before.

Sorry I can't be more help,
-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index


quasi Stellor
Re: Encore buttons not showing up
on Dec 13, 2009 at 5:26:03 am

Actually I'm using (Snow) Leopard and CS4.
It's the first time I'm using Encore to make DVDs. Normally I do then with DVD Studio Pro. Encore promises work flows that aren't possible in Studio Pro.

I would like not to have to remake my hole project in DVD Studio Pro because I believe in the potential of Encore.


Anyway thx for every thing, I really appreciate your commitment,

quasi


Return to posts index

Brock Gomez
Re: Encore buttons not showing up
on Dec 12, 2009 at 11:42:41 pm



The menu is not static. There is an opening animation where the background elements grow and the 3 video panes shown in the screen shot come into place.

http://vimeo.com/8140161

The buttons are just simple cirlces that I made in the Photoshop editing technique using the (+) and (=1) expressions.


Return to posts index

Jeff Bellune
Re: Encore buttons not showing up
on Dec 13, 2009 at 1:24:55 am

Brock,

Thanks for posting all of that. I don't know why you'd see this issue with CS4.

Can you try setting the (=1) layer names to (=3) layer names and see if that makes any difference?

And although I don't think it's a blank-media-quality issue, if you're not using Taiyo Yuden or Verbatim blanks you should try one of those brands.

And if you're burning at the full rated speed of either the media or the burner, slow it down to 1/2 the rated speed of the slowest one.

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index


lenny smith
Re: Encore buttons not showing up
on Dec 14, 2009 at 7:59:26 pm

i had same problem today of buttons not showing in preview or on burned disc, just to try i went to "edit menu in photoshop" and turned on the eyeballs for the layer highlights, then saved the menu...now preview in encore shows the buttons....have not burned disc yet to see if it's all ok on a disc. Highlight eyeballs are OFF in the encore layer tab but ON when saved in photoshop...
Had 5 menus in encore project and they all now show the buttons..Is this not some kind of bug?


Return to posts index

Nicholas Pollicino
Re: Encore buttons not showing up
on Jan 8, 2010 at 9:58:00 pm

I too am having the same problem with Encore CS3. I am using OSX 10.6.2 snow leopard. I can my burnt SD dvd flawlessly in Blu-ray players, Computers, Xbox, PS3. However, the button highlights fail to load when playing in a standard DVD player. I've tried alternate DVD burners, and changing regional settings. Is there a way to fix this problem without reverting back to an older OSX?? I need leopard in order to use some of my accelerators. Please help if you have the solution


Return to posts index

Jeff Bellune
Re: Encore buttons not showing up
on Jan 8, 2010 at 10:43:16 pm

[Nicholas Pollicino] "I too am having the same problem with Encore CS3. I am using OSX 10.6.2 snow leopard."

CS3 was never tested on Leopard, let alone Snow Leopard. The issue does not exist with Tiger. The solution is to downgrade to Tiger, or upgrade to CS4.

There have been reports of success (but also of failure) by changing the subpicture highlight layer name prefixes from (=1) to (=2) or (=3). You should try both. If it doesn't work, and you have Photoshop, try saving the current menu (that doesn't work) as PSD file with a different name. Then delete the current menu(s) that don't work from your project and clean the media cache database from Edit | Preferences. In Photoshop, rename the layers with the new prefix and save the menu. Import the saved PSD file as a menu and try again.

As always, use an RW disc for test burns, to prevent making coasters.

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index


Nicholas Pollicino
Re: Encore buttons not showing up
on Jan 9, 2010 at 2:21:04 am

Jeff. I don't know who you are but I love you man!!! It worked and I'm back in business! I've been stuck for a week on that.

Thanks a million!!

(to all with similar problem.. this is the key!)


Return to posts index

Brock Gomez
Re: Encore buttons not showing up
on Jan 13, 2010 at 3:44:18 am

Jeff,

Sorry it took me so long to respond but I sort of forgot about this post. I think I was so overcome with joy when the DVD finally worked that my mind went blank.

Your suggestion of changing (=1) to (=3) worked like a charm. Thanks so much for your help... you saved me a ton of stress.


Return to posts index

Jeff Bellune
Re: Encore buttons not showing up
on Jan 13, 2010 at 4:44:15 am

You're all welcome. :-)

I'm glad you got your discs working again.

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index


Achille Abboud
Re: Encore buttons not showing up
on Jan 13, 2010 at 10:21:34 pm

Million thanx from me too!

After a month of frustration, you gave me the answer. I am glad that I didn´t give up looking at the forum. I did post few Qs but I guess I didn´t explain myself as good.


Thanx again

Greetings from Berlin,
Achille


Return to posts index

Achille Abboud
Re: Encore buttons not showing up
on Jan 13, 2010 at 11:39:44 pm

hello Jeff,

Could you please explain me WHY is it like this? could you tell what the Problem basicly is?

Greetings from Berlin,
Achille


Return to posts index

Jeff Bellune
Re: Encore buttons not showing up
on Jan 14, 2010 at 12:09:08 am

CS3 was released before Leopard (and certainly before Snow Leopard). Whatever Apple changed in those operating systems exposed a bug in En CS3 that was not exposed by Tiger.

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

David Burch
Re: Encore buttons not showing up
on Apr 2, 2010 at 12:11:47 am

I am experiencing this exact same issue, this time with CS4 and Snow Leopard. Ironically, the buttons work fine when played on an XBox 360 or PS3, but standard DVD players are where the issue shows up. My main menu (which is a motion menu with a moving background) doesn't show button highlights at all, and my chapter menus (no moving video) have terrible results; most of the highlight is not there, and what is looks awful. I have tried everything that was suggested in a previous post to no avail. I'm about to give up and go back to DVDSP because this project really needs to get done. Any suggestions before I do?


Return to posts index

Michael Rothman
Re: Encore buttons not showing up
on Jun 14, 2010 at 3:21:57 pm

Guess what - am running into the exact same issue with Snow Leopard and CS5. Have been pulling my hair out on this since my highlights simply won't work or render as little turds (highly artifacted items) if they ever work at all.

This just seems ludicrous.......

I haven't tried the =3 solutions, but we'll see.....


Return to posts index

cowcowcowcowcow
Michael Rothman
Re: Encore buttons not showing up
on Jun 14, 2010 at 4:12:47 pm

Ok Jeff - you are a GOD.

Ran into same issue with CS5 and Snow Leopard - and cleaned cache and switched to =3 and the problem miraculously went away.

Just so you guys know, this evidently is a long-standing issue, cuz I've run into it even on CS5.

Thanks,
Mike


Return to posts index

Cael Kuhlman
Re: Encore buttons not showing up
on Jun 26, 2010 at 1:55:18 am

Ditto! I'm running CS5/snow leopard and this solved the problem for the most part as well. Only thing was that some navigation buttons I made were text only and they disappeared on me. So, I'm duplicating those layers so I can have a layer that's visible always and then a highlight layer with the (=3) name. Otherwise, the only time somebody would see "next page" would be if they landed on that button's position.

I'm surprised how well this solution worked for everyone and even more surprised that Adobe didn't fix this yet. I've downloaded all their latest updates...


Return to posts index

Janice DeMille
Re: Encore buttons not showing up
on Jun 27, 2010 at 9:32:24 pm

I am having a similar problem with Windows 7. I have 20 buttons on the second menu and only 18 of them work. I've tried re-creating them and double checked them. Nothing appears different yet in preview and on an actual dvd they do not work.

Any ideas?

thanks

Janice DeMille


Return to posts index

Cael Kuhlman
Re: Encore buttons not showing up
on Jun 28, 2010 at 4:31:27 pm

DVD Studio pro has told me that there is a maximum of 18 buttons allowed on a page. I'm thinking that it's part of the DVD specifications.


Return to posts index

kingsley asumadu
Re: Encore buttons not showing up
on Nov 23, 2010 at 6:08:46 pm

Hi guys I know this may be an old thread but I'm dying to get help.
Ok this is my problem, I can't see highlighted button when I play my project in some dvd players, its not just that, what really kills me is that I'm able to see all button highlights in some players,(newer ones?) also in some players I can only see the highlilighted buttons in the MAIN MENU but when I go into OTHER MENUS from main menu the highlights don't work, I can see the buttons but not the hilights.

THIS IS KILLING ME, PLEASE SOMEBODY HELP.

Worried saul,
Kinksley.


Return to posts index

Brock Gomez
Re: Encore buttons not showing up
on Nov 24, 2010 at 2:38:09 am

Kingsley,

I've had a few problems in the past with getting buttons to show up, and the only thing that has worked for me is re-editing the menu in Photoshop with the layer set as (=3). Sometime Encore just bugs out even though I have done the layer setup in Photoshop properly. Earlier this week I burned a DVD that worked fine on the Encore preview, but when burned to DVD the buttons didn't show up. I went back to Encore, did "Edit Menu in Photoshop", did EXACTLY what I had done previously and burned again. DVD worked fine. It seems that Encore is just a little weird sometimes. I wish I had a better solution for you...

Brock


Return to posts index

kingsley asumadu
Re: Encore buttons not showing up
on Nov 24, 2010 at 4:56:08 am

Thanks Brock, I've just done what you sudjested, DVD is burning now, I'm keeping my fingers crossed.
This problem has been bugging me for days and I don't seem to have a solution to it.
I hope your tip helps, I do appreciate your help.
Thanks in advance man.

Kingsley.


Return to posts index

kingsley asumadu
Re: Encore buttons not showing up
on Nov 24, 2010 at 11:24:42 pm

Hi Brock,
Thank you so much for your help, It worked like magic.
I'm excited but not fully because the DVD does not show media content when I open it on my computer.
I have embede folders in the project using DVD-ROM Conentent option.
The weired things I could see them when I had the previous problem, now that is solved I can't even see the TS files, it say zero kb on dvd even though it play with fully functioning menus.
Do have any idea what mabey causing this?

Thanks,
Almost there.

Kingsley


Return to posts index

Brock Gomez
Re: Encore buttons not showing up
on Nov 25, 2010 at 12:46:36 am

Sorry, but my knowledge is pretty limited. I usually do the trial and error method which seems to have worked in this case. Jeff, who posted above several times, seems to be the go-to guy on all things Encore. Maybe try getting in touch with him?

Brock


Return to posts index

kingsley asumadu
Re: Encore buttons not showing up
on Nov 25, 2010 at 4:34:48 am

I got it working, I had some accents and punctuations in the file name and Encore doesnt like and cannot recognise them.
I hope I can use this experience to help someone with similar problem in the future.
I really appreciate your help on my earlier problem.

Thanks,
A very happy Kingsley.


Return to posts index

Isabel Dantas dos Reis
Re: Encore buttons not showing up
on Aug 27, 2012 at 10:02:35 am

Hi,

After wasting lots of time and energy trying to solve the unsolvable, i came across this forum. It was perfect! It absolutely saved my project and what's left of my brain. Jeff, thank you so much for your precious help. And thank you all for preceding me in asking my questions and having my doubts!

Thanks!!!

Isabel, Portugal


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]