FORUMS: list search recent posts

error with subtitles during build

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
leslie brown
error with subtitles during build
on Nov 25, 2009 at 3:19:25 am

I've been trying to build my DVD project with encore CS3, but every time the transcoding is done and it tries to add the subtitles, it fails. I get this message:

internal software error: /scrumpy/Main/xcodeprojects/authorcore/../../sonic/common/filesystem/filespec.cpp, line 214

I honestly do not understand what it is that I'm doing wrong...
I tried several times, I changed the subtitles, made the lines shorter, but it always fails and it's always the same .mov that's not working

I exported this same project a few days ago and it worked perfectly. When viewing it on my player I discovered some errors in the subtitles, corrected them and when I tried to build it again, it started failing and now I can't solve it.

should I try importing the video again and subtitling from scratch?

I'm very close to the deadline and I'm going crazy. I don't know what else to do, help me please!
thanks in advance


Return to posts index

Jeff Bellune
Re: error with subtitles during build
on Nov 25, 2009 at 1:39:21 pm

Try this:

Select the entire subtitle track and change the font kerning. Then Undo the change and save the project. Try building again.

This workaround is supposed to fix an error where the changes to the subtitles don't show up in the burned disc, but it may help your error in this case.

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

leslie brown
Re: error with subtitles during build
on Nov 25, 2009 at 6:07:57 pm

still not working!
I'm trying subtitling everything again. If this doesn't work then I guess I'll just have to build everything from scratch and keep trying... :(

thanks, though!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]