FORUMS: list search recent posts

Menu not Working Properly with Remote

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Pat Ford
Menu not Working Properly with Remote
on Nov 2, 2009 at 8:07:00 pm

In the preview window I am unable to navigate properly among buttons...typically I go down one and the highlighted selection starts...WITHOUT hitting the round center button...the select button on the remote....the highlighted section starts playing. I hit exit and return...the highlighted button is the second one...I can then go down one more...and the linked content...a chapter...starts playing.

The same thing happens on TV when I burn a DVD.

I called Adobe support and they want me to reinstall the program. Any other ideas?

Thanks....this is driving me nuts.


Return to posts index

Pat Ford
Re: Menu not Working Properly with Remote
on Nov 2, 2009 at 8:10:50 pm

cs3 on xp by the way



Return to posts index

Jon Geddes
Re: Menu not Working Properly with Remote
on Nov 2, 2009 at 11:59:02 pm

You must have auto-activate turned on for the button. Make sure it is turned off. If you do not have auto-activate turned on, try removing the menu from the project, then re-import and link everything up.

I find it amusing that Adobe told you to reinstall.

Jon Geddes
http://www.precomposed.com


Return to posts index


Pat Ford
Re: Menu not Working Properly with Remote
on Nov 3, 2009 at 12:44:15 am


Thank you, thank you, Mr. Geddes...I think that was the problem.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]