FORUMS: list search recent posts

Highlight on video thumbnails in Encore

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Marcello Mazzilli
Highlight on video thumbnails in Encore
on Oct 8, 2009 at 10:07:56 pm

I've done a nice menu in Encore, with a 45 sec loop in the background and 45 sec looping thumbnails from 6 videos used as 6 buttons. Everything works fine but after testing the whole thing in my Mac.. I realised that on a TV set I wouldn't have had a mouse and I would have needed some sort of highlight on the 6 boxes to guide you with the arrows of your DVD remote controller to show which one you are about to click. I made a nice yellow box and gave the (=1) name in PS but id doesnt work. Every time i go over with the mouse on a video thumbnail button nothing appears and my background loops freezes and starts from the beginning.

So .. Ho can I put an highlight on a video menu?

I know there is a method to put animated rollovers that involves creating six (or as many as the buttons you have) sub menus each with only animation with the rollover on top. But I don't need an animated rollover. I just need a frame around my video box... or a yellow star.. or something on top of the video... Is'n t it possible? Doesn't the DVD standard recognize "alpha" ?

Thanks, M

siRoma di Marcello Mazzilli
Corporate video productions in Italy
http://www.siroma.com


Return to posts index

Jon Geddes
Re: Highlight on video thumbnails in Encore
on Oct 9, 2009 at 1:35:53 am

Yes it is possible. Make sure you don't have auto-activate turned on for the button. It could also just be a preview bug. Have you tried building an image and testing with a software dvd player or burn a test disc?

Also make sure your highlights are located in the proper layer group for the button that it is highlighting. The layer group should be prefixed with a (+)

Jon Geddes
http://www.precomposed.com


Return to posts index

Marcello Mazzilli
Re: Highlight on video thumbnails in Encore
on Oct 9, 2009 at 5:48:55 am

Thank Jon... yes.. actully it was a double preview bug.

First because I realised that Encore had start to use as a reference a different PSD than mine, a modified copy it made amd kept inside the project folder (so now I work on that one)

Second because all this jumping doesn't really occur in the final compiled DVD

Also I found out (but I think I have to stay with this).. that my "alpha" highlight layer.. will just be monochromatic. Allthough I made a box with a nice sjade of yellow/orange.. I just get a full colour yellow box.

Finally.. now I have another problem... Inside Encore Flow Chart is fine (both in the flowchart windows and testing the DVD) but the final DVD starts from the menu jumping my intro "first plaY" video. I find the vob track in the TS Folder but instead of being something like VTS1_0 is VTS7_1.

Mysteries of Encore

siRoma di Marcello Mazzilli
Corporate video productions in Italy
http://www.siroma.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]