FORUMS: list search recent posts

Blu-ray woes : flickering playback?

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Susan Dempster
Blu-ray woes : flickering playback?
on Sep 14, 2009 at 6:52:00 pm

I have 40 minutes of 29.97 1080psf footage that needs to become a blu-ray.
I have had good luck in the past creating short (5-6 minute) Blu-ray demos with a super simple menu and these instructions :

http://blogs.adobe.com/davtechtable/2008/04/apples_compressor_encore_blura....

I'm using the exact same settings and process that worked for be before, however, now when I look at the Blu-ray I have just created... the playback is awful! There are intermittent surges that can be described best as a "flicker" that occurs periodically though out the entire disc. It's almost like a frame warp... ? The weird thing is that this is not visible in any of the 5 timelines I have been working from, so I know it's not an issue with the footage....

Has anyone encountered anything remotely similar?

I'm on a really tight deadline and I'm simply at a loss as to what to do next...


Return to posts index

Jon Geddes
Re: Blu-ray woes : flickering playback?
on Sep 14, 2009 at 9:04:52 pm

I have also encountered glitches from h264 encoded files on the Mac. It seemed to magically resolve itself though. Not sure if it was a software upgrade, reload of the operating system, or what... but it seems to have gone away. Sorry I couldn't be more helpful.

Jon Geddes
http://www.precomposed.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]