FORUMS: list search recent posts

Encore CS4 Plays black in between assets

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Joe Bandy
Encore CS4 Plays black in between assets
on Sep 1, 2009 at 6:20:57 pm

In relation to my last post I recently upgraded from CS3 to CS4 and am having another chapter problem with assets that are on my timeline. I tried using 1 timeline with 4 assets in Encore CS3 and was able to get out some discs that played correctly all the way through without any issues. Now I'm opening up the same project in CS4 because I had to replace 1 audio asset with a small fix, burn a new image and a new blu-ray disc. Now the disc does not play back the same way as it did before and I have not made any changes other than replacing 1 audio waveform.

The problem is that when the blu-ray goes from the first asset to the second asset it plays black for a undetermined amount of time and never gets to the second asset. If when it's playing black I skip forward in the video it starts playing the second asset. If I'm in the second asset and I rewind back to the first and start playing it through it plays from the first asset to the second without any problems.
The same issue occurs between the second asset and the third but not between the third and the fourth.
Strange, I know.
Does anyone have any solutions?


Return to posts index

Joe Bandy
Re: Encore CS4 Plays black in between assets
on Sep 3, 2009 at 6:04:32 pm

Ok putting my assets on different timelines, but now I have the problem where I cannot skip backward to a previous timeline which is another issue I'm trying to address. Is anyone out there having this problem?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]