FORUMS: list search recent posts

BluRay burn... HELP!!! C++ runtime error

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeff Hall
BluRay burn... HELP!!! C++ runtime error
on Aug 22, 2009 at 10:09:11 pm

Blu-Ray burn... HELP!!! C++ runtime error

This happens during the Building Streams process and when the Stream gets to 1.3 gig or larger. If it is smaller then this, it completes the Blu-ray burn. Intermitantly it will complete with larger files. This is rare?? I have completely updated all drivers to both Adobe CS4 and Matrox RTX2 and Vista 64 bit. I've updated drivers for the Display and Soundcard. I've even update firmware on drives. I updated the firmware and drivers to the LG Blu-ray writter. I have completely built a system drive without the RTX2 and removed RTX2 card and still have this issue. I have removed any outside application that uses the Blu-ray player/burner over conflict concerns. I even started over by building the Encore project on a different drive on the same workstation?? There are no USB drives plugged in while running Encore CS4.

If I separate the two sequences on two different Blu-Ray discs by creating two projects it will burn succsessfully.


Steps

Edited two sequences captured by the RT2 Matrox as Matrox avi format.
All sequences play normal in time line before exporting.
Exported two edited sequences from premier pro CS4 as H.264 1440 x 1080. Audio export as Dolby Digital Audio.
Created an Encore project with H.264 as compression setup.
I have always stayed with 1440 x 1080 HDV format



THANKS

System Specs

Case: Coolmaster-830
Op System: Vista Ultima 64 Bit updates done on 08/18/2009
Edit Suite: Adobe Creative Suite 4 Production Premium Line Upgrade
Adobe Premiere Pro CS 4.1 update before installing RT.X2 Card and 4.1 tools
Performed updates on all Adobe Production Premium Products as of 08/18/2009
Matrox RTX2 4.1 Tools
Main Display: Dell 3007 30"
DVI Monitor: Dell 2408WFP 24"
MB: ASUS P5E3 Deluxe/WiFi-AP LGA 775 Intel X38
Display Card: SAPPHIRE Radeon HD 4870 512MB GDDR5 Toxic ver.
PS: Corsair|CMPSU-1000HX 1000W
CPU: INTEL Quad Core Q9650 3G
MEM: 2Gx4|Corsair TW3X4G1333C9DHXR DDR3 (8 Gigs Total)
1 Sys Drive: Seagate Barracuda 7200.11 500GB 7200 RPM 32MB
Cache SATA 3.0Gb/s
2 Raid 0: Seagate Barracuda 7200.11 500GB 7200 RPM 32MB Cache SATA 3.0Gb/s Using Intel's integrared Raid Controller on MB


Error Information


8/19/2009 3:30 PM Application Error Faulting application Adobe Encore.exe

version 4.0.1.48, time stamp 0x491b1fb3, faulting module MSVCR80.dll, version 8.0.50727.3053, time stamp 0x4889d619, exception code 0x40000015, fault offset 0x000046b4, process id 0x176c, application start time 0x01ca20ddd26a0ca2.



8/19/2009 3:45 PM Windows Error Reporting Fault bucket 274538919
type 5 Event Name: RADAR_PRE_LEAK_WOW64 Response: None Cab Id: 0 Problem signature: P1: PProHeadless.exe P2: 0.0.0.0 P3: 6.0.6001.2.1.0 P4: P5: P6: P7: P8: P9: P10: Attached files: C:\Users\Jeff\AppData\Local\Temp\RDRBB15.tmp\empty.txt&#x 000d; These files may be available here:


Encore Information

System: Professional, Service Pack 1 (Build 6001)


System Architecture:
Cpu 0: Intel(R) Core(TM)2 Quad CPU Q9650 @ 3.00GHz
Cpu 1: Intel(R) Core(TM)2 Quad CPU Q9650 @ 3.00GHz
Cpu 2: Intel(R) Core(TM)2 Quad CPU Q9650 @ 3.00GHz
Cpu 3: Intel(R) Core(TM)2 Quad CPU Q9650 @ 3.00GHz
Total Physical Memory: 4095 MB

Adobe Encore Serial Number: 92278708236966646221
Product Version: 4.0.1.048
Premiere Media Layer Version: --

Blu-ray Devices Installed:
HL-DT-ST BD-RE GGW-H20L (Firmware YL05)
DVD Devices Installed:
HL-DT-ST BD-RE GGW-H20L (Firmware YL05)
DLT Devices Installed:
None



Product Adobe Encore

Problem
Stopped working

Date
8/20/2009 4:10 PM

Status
Not Reported

Problem signature
Problem Event Name: APPCRASH
Application Name: Adobe Encore.exe
Application Version: 4.0.1.48
Application Timestamp: 491b1fb3
Fault Module Name: AdobeSWFL.dll
Fault Module Version: 1.0.7.1676
Fault Module Timestamp: 48895cc3
Exception Code: c0000005
Exception Offset: 002d2af7
OS Version: 6.0.6001.2.1.0.256.1
Locale ID: 1033
Additional Information 1: fd00
Additional Information 2: ea6f5fe8924aaa756324d57f87834160
Additional Information 3: fd00
Additional Information 4: ea6f5fe8924aaa756324d57f87834160


Return to posts index

Jon Geddes
Re: BluRay burn... HELP!!! C++ runtime error
on Aug 23, 2009 at 2:03:52 am

Hmm, could be a memory leak caused by the 64 bit OS. You might want to read this thread on the adobe forums:

http://forums.adobe.com/thread/400484

Even though the problem is slightly different and it has to do with windows 7, it might cure your problem. I would give it a try.

Jon Geddes
http://www.precomposed.com


Return to posts index

Jeff Hall
Re: BluRay burn... HELP!!! C++ runtime error
on Aug 23, 2009 at 8:09:36 pm

My power setting were set to never go to sleep mode. I did load up the Roxio patch. I also pulled two of the 2GIG DDR3 sticks of memory. Same results. I pulled the second set of memory, put the first two back in and had the same problem. I even tried the second set of memory slots with both set of memory but same problem. I did perform mem test on all the memory and they all passed. Not sure why but when I use the Encore help tool to detect processor and memory, it is only seeing 4 gigs not 8 gigs?? I opened a case with Adobe. They have invited me to talk on Monday.

Thanks So Much!


Return to posts index


Jon Geddes
Re: BluRay burn... HELP!!! C++ runtime error
on Aug 25, 2009 at 4:50:53 pm

Memory leaks are not caused by faulty hardware, but rather faulty coding in the software. Encore still seems to have a few quirks with 64bit operating systems because of the old code that it uses. I'm pretty sure all the other Adobe software works well in Windows 7 and other 64bit operating systems, even though it still isn't optimized for 64bit processing. That is why the programs only detect 4GB of memory. The programs all still run in 32bit mode, and 4GB is the limit.

Jon Geddes
http://www.precomposed.com


Return to posts index

Jeff Hall
Re: BluRay burn... HELP!!! C++ runtime error
on Aug 25, 2009 at 11:31:27 pm

An update.

There is another individual having the same issue and the common theme is Vista 64 bit.I have been able to create an iso image of my project using Encore CS4. I was also able to burn the iso image to a Blu-ray using a third party burning utility?? This in my mind validates my hardware is working. I've updated the case opened with Adobe.

I realized that Encore as well as many of the Adobe Applications bundled in my Production Premium CS4 were loading to the Program Files X86 32bit folder. There were only two in the Program File folder one of which is Photoshop CS4.

Thanks for the confirmation. It's all beginning to make sense.


Return to posts index

Jeff Hall
Re: BluRay burn... HELP!!! C++ runtime error
on Sep 1, 2009 at 11:09:20 pm

This is the help I got from Matrox Forum. Please see my question below.

http://forum.matrox.com/rtx2/viewtopic.php?p=32128#32128


"Hi editwiz,

You said you have version 4.1 of the Matrox drivers, but which one exactly? The version number should be listed under Start>Program>Matrox Mx.Tools (ex: 4.1.0.xxx).

Have you updated the firmware of your LG burner? Have you tried using another burner? Have you tried using this burner on another computer?

Close any open programs and delete the contents of the following folders;

Windows Vista:
C:\Users\%USERNAME%\Documents\Adobe\Premiere Pro\3.0 (this is the default save location for Premiere so make sure you don't have any projects here before deleting everything)

C:\Windows\Temp
C:\Users\%USERNAME%\AppData\Local\Temp

Try exporting from Premiere as MPEG2 Blu-Ray instead of H.264. Are you always burning using Encore? Have you tried any other software?

Try exporting a sequence of the same length as what gives you problems, but this time don't add any effects or transitions.

Let me know if any of this helps or if the program suggested by Rudy helps. "

Regards,
Matthew


Editwiz Response To Matrox


Matthew,


C:\Users\%USERNAME%\Documents\Adobe\Premiere Pro\3.0


My folder is 4.0 and I Deleted the contents from each folder that was located in the 4.0 root


C:\Windows\Temp


Deleted Contents


C:\Users\%USERNAME%\AppData\Local\Temp


Deleted Contents


I was able to burn the Blu-Ray with-in Encore after deleting the contents you suggested!!


Is this a work around and should Adobe be aware of this issue and try to better manage the temp directories?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]