FORUMS: list search recent posts

Encore CS4 Menu Problems - Help!

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Joseph M. Morgan
Encore CS4 Menu Problems - Help!
on Aug 3, 2009 at 1:57:38 pm

I recently started using CS4 ( from CS2 ), and bought a machine dedicated to it. That is, this new machine didn't have anything on it prior to this fresh install. Quad Core AMD, 8GB Ram, 1TB disc on 2 discs, one 200GB used just for scratch.

I have a project due this upcoming weekend, and Encore is giving me real problems, and I am hoping I can finish with this instead of going back to CS2 (being that I already gave away the old machine after cleaning it off).

The menu's don't work well in preview mode. I have 2. One is the main, then I have a chapter selection. I have an animated background (produced with Premier), and I usually just link up the audio/video from the same asset.

The menu buttons are text converted to buttons within Encore. Everytime I hover over a button, the looping of the background starts over. Never did that in CS2. This is true even in preview. Somtimes the video just freezes in preview, even after I manually transcode the bg video.

When burn to a DVD, the subtext shows up in the chapter selection menu, but not in the main menu. everything seems to work if you can guess at what to do. For example, there are two buttons on the mainn menu, one to play the movie (a single Premier sequence with 7 chapter points), and the other to link to the chapter selection menu. The subtext doesn't show, but if you press right on the DVD controller and hit OK, it moves to the chapter selection menu.

In Encore preview, the menu background fills the whole screen. On the burned DVD, the video is 1/2 the size. That is, it displays in a smaller space within the menu. The buttons, however, are in the correct place, but now they lie outside of the background video!

Please tell me I don't have to go back to CS2!

Joe



Return to posts index

Jon Geddes
Re: Encore CS4 Menu Problems - Help!
on Aug 3, 2009 at 6:44:58 pm

Are you creating a Blu-ray disc or standard DVD? Are you using an SD menu and not an HD if you are creating a Standard DVD?

The preview problem you describe with the background starting over is a known problem with the program. This behavior does not show up in the final build.

So you are saying your button highlights are not displaying on the main menu? Do they show up in the preview? What happens when you click on the icon to show the buttons in their highlighted state? Does it display as it should?

Jon Geddes
http://www.precomposed.com


Return to posts index

Joseph M. Morgan
Re: Encore CS4 Menu Problems - Help!
on Aug 3, 2009 at 7:23:57 pm

I'm making an SD DVD, 720 x 480. The button's do not highlight in the main menu. However, they operate. The default menu option is Play, to the left. Chapter selection is to the right of it. If I bring up the DVD, press my right arrow on my DVD controller and press OK, it properly navigates to the chapter selection menu.

The buttons do highlight in preview, but they are offset from one another. My font is too weak anyway, so I'm going to change it and maybe it won't be so bad.

Actually, on the DVD, all of the buttons in the Chapter Selection menu highlight except one.... the one that goes back to the Main Menu. But, again, if I press the arrow keys on the DVD controller to nav down to where no buttons appear selected, and I press the OK button, it does navigate back to the main menu.

It is interesting to note, though, that my animated background does not display at all in the Chapter Selection menu within Encore. That is, I get the "Media Missing" background, but all of the buttons work. However, on the actual DVD, it's there and plays, but at 1/2 the size.

Joe


Return to posts index


Jon Geddes
Re: Encore CS4 Menu Problems - Help!
on Aug 3, 2009 at 11:09:24 pm

Thats very strange, what is the asset for the motion background? Is it a dynamically linked premiere timeline? Have you tried rendering it out then importing the rendered file as the background?

How did you make your menu? Did you start from a blank menu from within encore, or did you start from a PSD file in photoshop? If you started from a blank menu in encore, was it the HD blank menu? Select the menu in the project panel and it will give you it's resolution.

Jon Geddes
http://www.precomposed.com


Return to posts index

Joseph M. Morgan
Re: Encore CS4 Menu Problems - Help!
on Aug 4, 2009 at 12:02:26 am

Well... at least you gave me something to think about... and I'm really not sure what I did to fix it. I did notice the menus were set to 16:9... so I took a shot in the dark and set them to 4:3... rechecked everything, including the menu color set... and suddenly it all started working....

I can only think it must have had something to do with the 16:9 setting.

Or... maybe it's one of those, "If at first you don't succeed" things.

Thanks... Joe




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]