FORUMS: list search recent posts

Widescreen looks letterboxed - Help

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sean McCulley
Widescreen looks letterboxed - Help
on Jul 24, 2009 at 2:30:06 pm

I've created my video in Premiere CS4 (DVCProHd 720p) and did a dynamic link to Encore to create my DVD.

The DVD on a 4:3 tv looks fine. It is letterboxed.
When I play it on a widescreen TV - the DVD seems to have letterboxed the top and bottom instead of filling the entire widescreen. Did I miss an obvious setting?

I'm working with Encore for the first time with this project and of course, an impossible deadline. pointers in the right direction would be great.

Also - is Dynamic Link the best way to go? Someone said it is terrible? Should I export out of Premiere and import a file into Encore?

Thanks!
Sean


Return to posts index

Jeff Bellune
Re: Widescreen looks letterboxed - Help
on Jul 24, 2009 at 2:43:32 pm

Please check that your DVD player is set up to display on a widescreen TV.

Using Dynamic Link, the quality of the downscaled 720p can be very good. But you have to use Maximum Render Quality. Select the linked sequence in the Project panel and go to File | Transcode Settings. Check the box that says Maximum Render Quality and click OK.

NB: It will take a long time to render using MRQ.

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]