FORUMS: list search recent posts

Help with AVCHD build failure -encode fail

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jon Rounds
Help with AVCHD build failure -encode fail
on Jul 9, 2009 at 12:39:30 am

Hi, I am new here and to video editing in general. I am having diffuculty burning a project to DVD. I have built a sequence in Premiere in AVCHD format, added chapter markers and sent it to Encore via Dynamic Link, added a menu (radiant wide), linked each chapter and set end actions. The check project passes but when I go to build it, the encode fails. I have also tried to transcode the sequence prior to building and it fails to encode there as well.I am sure I am just missing a few crucial steps but cannot find out what or where they might be. I was successful to a degree the first time i went through the process but my output was zoomed in and after changing settings in premiere got rid of the zoom issue but now cant transcode. Any help you can provide would be greatly appreciated. Thanks Jon Rounds


Return to posts index

Jeff Bellune
Re: Help with AVCHD build failure -encode fail
on Jul 9, 2009 at 1:29:10 pm

What steps did you take to make the dynamcially-linked sequence "transcodable" again after you transcoded the zoomed-in version?

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

Jon Rounds
Re: Help with AVCHD build failure -encode fail
on Jul 9, 2009 at 7:39:06 pm

Hi, Thanks for responding. I had actually started from scratch with different project settings that actually matched the footage. Since asking the question, I have found a satisfactory workaround; building the sequence in avchd then exporting the media with Media Encoder ( mpeg-2 DVD ), then sending to encore or just importing into encore as a timeline. Only Encoding required at that point is for the .wav file.Results to DVD were very good. I would still like to learn the proper workflow for AVCHD though and would be thankful for any input you all may have.


Return to posts index


Jeff Bellune
Re: Help with AVCHD build failure -encode fail
on Jul 9, 2009 at 8:23:04 pm

"Started from scratch"

Does that mean a brand-new project, or did you just change the settings for the existing project?

If all you did was change the project settings, then you may have caused the issue, depending on what steps you took to get the file to transcode again.

What I would do is select the dynamically-linked Pr sequence in the Project panel and go to File | Revert to Original. Save the project. Then go to Edit | Preferences | Media and clean the Media Cache Database. Try again to transcode the updated Pr sequence via Transcode Now. If the encoding fails at that point, then something else is going on.

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]