FORUMS: list search recent posts

Encore 2.0 Breakdown

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Than Baardson
Encore 2.0 Breakdown
on Jun 30, 2009 at 5:30:51 pm

Hey all,

I'm trying to put video as the background of my menu for a dvd using Encore 2.0. I've split my video into two parts, the first playing as a 'first play' timeline and then going into a looped menu that I created in AE.


I've linked and avi to the background of the menu and tried importing it as an AE comp and both end up being a static image of the first frame. please help, our deadline is tomorrow


-Than


p.s. CS4 on order :/


Return to posts index

Jon Geddes
Re: Encore 2.0 Breakdown
on Jun 30, 2009 at 7:15:25 pm

[Than Baardson] "I've linked and avi to the background of the menu and tried importing it as an AE comp"

How are you setting as the background? Are you Going to the motion tab of the menu and setting the video and audio asset to that of the avi or dynamic linked composition?

Also if your system is really slow or the avi is extremely large, it may not be able to update the motion background in the preview. Have you tried rendering motion menus and see if that works?


Jon Geddes
http://www.precomposed.com


Return to posts index

Than Baardson
Re: Encore 2.0 Breakdown
on Jun 30, 2009 at 8:45:08 pm

Yeah that did the trick. Thanks Jon

- Than


Return to posts index


Jon Geddes
Re: Encore 2.0 Breakdown
on Jun 30, 2009 at 8:50:56 pm

Which suggestion did the trick?

Others might be interested to know.

Jon Geddes
http://www.precomposed.com


Return to posts index

Than Baardson
Re: Encore 2.0 Breakdown
on Jul 1, 2009 at 7:50:46 pm

I just needed to render the menu before previewing. Everything was great after that.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]