FORUMS: list search recent posts

Encore CS3 Crashing on Build

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Kirsch
Encore CS3 Crashing on Build
on Jun 29, 2009 at 11:53:20 pm

Hi All,

I have searched the forums and have seen several similar posts, but nothing that matches exactly and nothing with a true solution.

I am trying to build a demo reel for my agency. We have both PC and Mac systems in-house, all with CS3. Our Macs also have the FCP suite.

I am trying to build the DVD with Encore because of the added bonus of the Flash output. I only want to switch my project to DVDSP as an absolute last resort.

I built my DVD on a MacBook Pro with:
OSX 10.5.7
2.33 GHz Core 2 Duo
3GB RAM

I have all the latest adobe updates and system updates.

The DVD is big - almost full size. Whenever I try to build, the system gives me a spinning wheel of death (the little colorful wheel thing) for about 30 seconds and then crashes. Every time. I have tried burning to disc, folder, etc.

All the files have already been encoded to mpg, so Encore shouldn't have to be transcoding anything, I don't think.

I have used Preference Manager to clear my prefs and then restarted but no luck.

Nothing seems to work.

Anyone have a solution here? Or maybe some additional troubleshooting steps?

Much appreciated,

Mike


Return to posts index

Jon Geddes
Re: Encore CS3 Crashing on Build
on Jun 30, 2009 at 3:17:35 am

How about some more information about your authoring setup:

Are you creating a single or dual layer disc?

How big is your project?

What is your menu structure? Do you have a main menu, scene selection menu, etc.?

Have you set any menu user operations?

Please give as much detail as possible... maybe something will stand out to one of us as being a potential problem.

It's also possible that it would work fine in Encore CS4, as Adobe often fixes bugs and integrates it into newer releases without releasing a fix for older versions.

Jon Geddes
Providing the Best Motion Menu Templates Available for Video Production
http://www.precomposed.com


Return to posts index

Mike Kirsch
Re: Encore CS3 Crashing on Build
on Jun 30, 2009 at 4:28:46 pm

Are you creating a single or dual layer disc? SINGLE LAYER

How big is your project? Big - 4.44GB (and it may get a touch bigger)

What is your menu structure? Do you have a main menu, scene selection menu, etc.? My menu tree goes 4 or 5 menus deep - it's a complicated project with many links. It's my demo reel, so I go from the main menu to a "categories" menu. From there I go to "clips" menus, where you can choose individual spots I've done and then you finally get to a "clip detail" menu that has specific info about the clips. You can then watch each clip. There's also a link from the main menu to watch my reel or see contact info.

Have you set any menu user operations? Nothing special. All ops permitted.

Here's the strange thing - I was actually able to burn a disc last night!

Encore CS3 is extremely slow and buggy with a project of this complexity and size. I actually started building it on a PC with Vista and had to move over to a mac b/c I wasn't making any progress between crashes.

After doing some more googling I found something about "Party Menu HD" in several posts on this and other forums. Sure enough, my project has a rogue Party Menu HD that can't be opened, viewed or deleted. What I did was to select the menu buttons for that menu in the Menus tab and delete them.

I tried to build the project again. As before, I got the SWOD, but I just walked away instead of force quitting. 20 minutes later, it started transcoding, building transitions and making the disc. I'm not sure how long it took, but when I got into the office this morning, the disc had burned and was ready to go.

So there seems to be something to this "Party Menu HD" bug that has gotten some chatter over the past couple of months. The rogue menu is still in my project, but at least I was able to burn a working disc.

If anyone else has had to troubleshoot this problem I'd love to hear what your solutions were.



Return to posts index


Jon Geddes
Re: Encore CS3 Crashing on Build
on Jun 30, 2009 at 5:05:52 pm

I'm curious how that menu ends up in people's projects. Did you ever import it into the project for any reason? Is it set as your default menu from the library?

Jon Geddes
Providing the Best Motion Menu Templates Available for Video Production
http://www.precomposed.com


Return to posts index

Mike Kirsch
Re: Encore CS3 Crashing on Build
on Jun 30, 2009 at 10:17:17 pm

I never imported the "Party Menu HD" into this project. I did import one of the other stock menus (don't remember which one) but immediately hashed it up in Photoshop to create what is now my menu template for the project.

The plot thickens... I did some more work on the disc and finally got it to the point where I was ready to burn a disc. Clicked "build" and got a new error message: "That menu is corrupt, please delete it from the project". It didn't actually specify the Party HD menu Of course, I still couldn't delete it.

So I quit Encore and restarted. When the project finally opened, I got another message that said "Encore could not find Party Menu HD so I replaced it with another placeholder menu" (It was a long error message - I'm paraphrasing)

I clicked "build" again and now I am about 20 minutes into the process. When I got this far last night, it ended up working, so I think I will have a successful build this time. Very strange.

Also... Encore currently says it is "building transitions", but I don't have any menu-to-menu transitions in the project. Does anyone know what this means?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]