FORUMS: list search recent posts

Whats causing my stuttering playback?

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Throck
Whats causing my stuttering playback?
on Jun 7, 2009 at 11:02:40 pm

Got a brand new MacPro with new MCE 8X Blu-Ray burner and using Encore CS4 to author BD. When I pop it in my PS3 the video looks good and plays normally for a few seconds, then gets stuttery/jittery from which it never recovers.

I tried lowering the data rate in the advanced tab of the project settings window from 25 mbps(default) to 15 mbps (lowest possible) with no noticeable change.

Any ideas why this is happening or where in the pipeline the problem is originating?


Return to posts index

Joe Bowden
Re: Whats causing my stuttering playback?
on Jun 7, 2009 at 11:19:22 pm

Is it the same video clip that starts playback correctly and then ends up stuttering?



Return to posts index

Mike Throck
Re: Whats causing my stuttering playback?
on Jun 7, 2009 at 11:23:34 pm

Yes, there's only one video on the disk about 1 minute long. It appears to be dropping frames to keep up with the data rate.


Return to posts index


Joe Bowden
Re: Whats causing my stuttering playback?
on Jun 7, 2009 at 11:37:12 pm

What brand of media did you use, and what's the source of your video? Source specs, and transcoding settings?



Return to posts index

Mike Throck
Re: Whats causing my stuttering playback?
on Jun 7, 2009 at 11:48:23 pm

I'm using the Memorex BD-RE that came with the MCE Burner. Source video is 1280 X 720 put into a 1080 project. Transcoding is set to automatic, H.264, 23.976.


Return to posts index

Joe Bowden
Re: Whats causing my stuttering playback?
on Jun 8, 2009 at 12:14:21 am

Nothing there rings any alarm bells...was the source video originally 23.976 fps?

Have you tried encoding to MPEG-2 for Blu-ray?



Return to posts index


Mike Throck
Re: Whats causing my stuttering playback?
on Jun 8, 2009 at 4:58:21 pm

Yep, source video matches the project settings. Did try MPEG2 with slightly better results, gonna buy some new BD's and see if that helps. I appreciate your help


Return to posts index

Mike Throck
Re: Whats causing my stuttering playback?
on Jun 10, 2009 at 5:04:09 pm

After a few more tests I was able to find a method that works. I simply made a 29.976 comp with the same specs and it played fine. go figure


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]