FORUMS: list search recent posts

AVI in Encore issue

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Allen Bailey
AVI in Encore issue
on Jun 3, 2009 at 3:16:44 am

Forgive me if this belongs over in the Premiere forum, but I tried capturing video from a tape on my Mac in Premier Pro CS4. I had issues so I tried on my PC that runs Premiere Pro CS3. All went well, Premiere on the Mac imported it fine, but when I exported to Encore on the Mac there was an issue. The sound was there, but the video was not. Is this a Quicktime/AVI issue? Anything I can do?

This is a separate issue for another forum, but I would work all from the Mac of course, but I have a lot of issues with capture, and if I try to change capture settings, Premier crashes. It is very frustrating, as it works well for me on the PC. (In case you are wondering, I use the PC at home and the Mac at work.)

Thank you!


Return to posts index

Allen Bailey
Re: AVI in Encore issue
on Jun 3, 2009 at 3:07:54 pm

UPDATE: For those who may be having the same problem, I believe I solved my problem. I converted the .avi file to a .mov using Super (software) on the PC. Tested it with PP and Encore on the Mac and all appears to be well. There may have been some quality loss, but not a huge issue for my project. If anyone still has any thoughts I welcome your discussion.

Thank you!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]