FORUMS: list search recent posts

Encore Cs4 menu problem

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jean Manick
Encore Cs4 menu problem
on May 27, 2009 at 5:36:13 pm

Hello,
I am trying Encore CS4 and i got a big problem:
2 menus linked together with 8 chapters for the 1st one (read first) and 6 chapters for the second one.
Everythings is running fine in the Project Preview in Encore.
I generated an ISO file and:
Power DVD stop playing after the 21 seconds of the 1st menu supposed looping for ever. (Starting the second menu before the 21 sec elapsed, the second menu loops without problem (also 21 sec) .
Same problem with a DVD+R on a DVD reader.
Removing the button linked to the second menu do not solve the problem..
Removing the button linking the second menu to the first one corrected the problem, but i do not have a way back to the first menu.
Living the button linked to the second menu (in the first menu) and set the button linked to the first menu to NOT DEFINED (in the second menu) corrected also the problem....

Many thanks for any answer.
Jean


Return to posts index

Jon Geddes
Re: Encore Cs4 menu problem
on May 28, 2009 at 8:38:35 pm

It's possible your project became corrupted somehow. This can happen if you build your disc, then go back to change something, and try to build again. Some settings will not change without removing the menu from the project, then bringing it back in.

Remove your main menu from the project, bring it back in, and try it again. For an even better chance of success, start a new project and build again from scratch.

Jon Geddes
Motion Graphics Designer
http://www.precomposed.com


Return to posts index

Michael Porsov
Re: Encore Cs4 menu problem
on Dec 24, 2009 at 3:32:15 pm

Help me. Criate DVD - disc в Encore CS4. I do Check Project -> error: Untitled Timeline The gap...must have a duration of either zero, or at least 0.4 seconds. Tnank you.

The most high enjoyment - do that, in the opinion of others, you not to do can not.


Return to posts index


Jean Manick
Re: Encore Cs4 menu problem
on Jan 19, 2010 at 2:13:41 pm

Hello Jon Geddes,
Back again.....
Erased and rebuilt Encore project, solved the problem.
Many thanks for your suggestion..
Jean


Return to posts index

efrain valenz
Re: Encore Cs4 build dvd error
on Jun 23, 2009 at 7:51:20 pm

Once I do my dynamic link from premiere to encore I link the timeline
check my project cheks ok I try to preview it and get and error from encore. the other thing is I dont have a menu library there is nothing in it.efrain


Return to posts index

Anne Brookfield
Re: Encore Cs4 build dvd error
on Aug 18, 2009 at 6:48:37 pm

Not familier with Encore CS4 yet but am learning on the hoof. I've created my MP2 films and put them on the timelines. I have linked all the films to the menu and then asked it to 'build'. The error messages for each section seem to be similar. They say:"The gap must have a duration of either zero or at least 0.4 seconds."
Does anyone know how I would set this. I have, for each of my four timelines, at least 6 MPG2 video movie small clips.
Many thanks if someone could help.


Return to posts index


Michael Porsov
Re: Encore Cs4 build dvd error
on Dec 24, 2009 at 3:07:58 pm

Да к стати и меня интересует как избавитьтся от такой ошибки: Делаю Check Project -> error: Untitled Timeline The gap...must have a duration of either zero, or at least 0.4 seconds. Перевод приблизительно такой(промежуток должен иметь любой нуль в длительности, или по крайней мере, один раз, как только 0.4 секунд.). Thank you. Big thank you.


Return to posts index

Jonas Bendsen
Re: Encore Cs4 menu problem
on Jan 18, 2010 at 5:55:58 pm

A couple of the posts in this thread aren't legible, but the subject is important information, so hopefully the thread stays alive until an answer is found. I'm having the same problem right now, but it has to do with trying to author a DVD with 24p (23.976) footage.

I have no trouble creating a DVD with my footage when I export at 29.97 using Premiere's MPEG-2DVD preset. However, when I try to export at 24p, I get the "gap" error in Encore.

I think this has something to do with flag frames? Perhaps the GOP settings need to be changed (though I tried changing my "N frames" to 12 (a multiple of 24) and it didn't do me any good --but I wasn't really sure what I was doing)?

Anybody with some information as to how to correct the "gap" error, please chime in!

Thanks.

:::::::::::::::::::::
This is my life, I edit and edit and edit and edit...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]