FORUMS: list search recent posts

No audio in Encore or DVD

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Emmett McGeever
No audio in Encore or DVD
on May 14, 2009 at 7:20:17 pm

Hello all,
I imported a .mov movie file into Encore CS3 (using a Mac Pro running OSX 10.5.6). I can edit the movie and menus normally, but when I try to play the video in Encore, I get no audio playback. It sees the audio track that is there and the raw mov file plays normally in Quicktime and Premiere. Also, if I burn to a DVD, I get no audio playback either, but all the menus and videos are fully functional. How can I get audio?

Any help will be greatly appreciated

Emmett McGeever


Return to posts index

Paul Benson
Re: No audio in Encore or DVD
on May 14, 2009 at 7:30:24 pm

Same thing happening to me in CS4. See this thread.
http://forums.creativecow.net/thread/145/865758

Pauley



Return to posts index

Jon Geddes
Re: No audio in Encore or DVD
on May 14, 2009 at 8:19:29 pm

Are you using the Dynamic Link feature to import your timeline from Premiere? Or have you just imported your rendered video as a regular asset into Encore?

Jon Geddes
Motion Graphics Designer
http://www.precomposed.com


Return to posts index


Paul Benson
Re: No audio in Encore or DVD
on May 14, 2009 at 10:06:04 pm

I am using the Dynamic Link feature (CS4). By making a separate WAV file and bringing it in as an asset, I was able to complete my project. Still a little peeved about the time I wasted trying to get it working properly, though.

Pauley



Return to posts index

Jon Geddes
Re: No audio in Encore or DVD
on May 14, 2009 at 10:15:43 pm

There seems to be many people that are having audio problems using the Dynamic Link feature to link a Premiere timeline into Encore.

Jon Geddes
Motion Graphics Designer
http://www.precomposed.com


Return to posts index

Paul Benson
Re: No audio in Encore or DVD
on May 14, 2009 at 10:49:00 pm

Thanks John. You know misery loves company. Please look at the link I provided at the top. In that thread I tried to determine why it would sometimes work and sometimes fail. I couldn't find an obvious pattern.

Pauley



Return to posts index


Emmett McGeever
Re: No audio in Encore or DVD
on May 15, 2009 at 3:14:52 pm

I'm simply rendering my video in Premiere and then importing it into Encore

BJ


Return to posts index

Jon Geddes
Re: No audio in Encore or DVD
on May 15, 2009 at 4:29:43 pm

So your audio and video are contained in a single mov file?
I've experienced a bug with encoding motion menus that use the same quicktime asset for audio and video, but I have not tested a main video in a timeline to see if a similar bug exists.

Try rendering out the audio to a separate file and see if that works. Make sure it has the exact same work area as your video, or else it will be out of sync.

Jon Geddes
Motion Graphics Designer
http://www.precomposed.com


Return to posts index

Robert Shank
Re: No audio in Encore or DVD
on Dec 21, 2010 at 5:19:37 am

I have come across the same problem and found out two things:

1) The menu would not play the audio for whatever reason, because it was a MP3 file. I imported a WMA file from the same folder and it played it just fine in the menu.

2) I placed the MP3 audio file that I wanted to play in the menu in a folder that was only a couple of folders away from where I kept my Encore files and it was able to play in my menu just fine.

Do I know exactly why it did not work in one folder verse another folder...I have no idea. I found the work around and it works just fine and I am sure the same will go for you.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]