FORUMS: list search recent posts

Error importing Assets "OSStatus Error = -37"

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Popper
Error importing Assets "OSStatus Error = -37"
on Apr 8, 2009 at 1:44:34 pm

I'm running CS3 on my Mac Pro with OS 10.5.6 I created several separate program streams in Compressor and have imported them as assets into Encore...except for one. I've re-exported multiple times and each time I try to import into Encore, I get the error message: "OSStatus Error = -37"

Does anyone know what this error message means and/or how to remedy it? I've done everything the same as the others but this one doesn't work. The file size is less than a gig and i have over 100 gig's available.

Any ideas?

Thanks,
David


Return to posts index

David Popper
Re: Error importing Assets "OSStatus Error = -37"
on Apr 8, 2009 at 6:01:19 pm

I'm not sure if this is the problem or not, but I might have figured it out. I renamed to file to make it shorter (thinking that was the problem) still no luck. Then I removed the slash that was in the file name and it seemed to work. apparently Encore doesn't like symbols in the file names. maybe that's what error -37 means - invalid filename or something.

If anyone can confirm or offer a different explanation, that'd be great


Return to posts index

Jordan Willox
Re: Error importing Assets "OSStatus Error = -37"
on Sep 24, 2009 at 9:01:47 pm

Totally confirmed. I had a colon in the name of the disc and it stopped building at the same place a bunch of times.

When I removed the colon... shazam. It worked.


Return to posts index


nick kuprion
Re: Error importing Assets "OSStatus Error = -37"
on Aug 22, 2010 at 5:26:48 am

yep, it looks like that did the trick!!!

It's All About Video...


Return to posts index

barold lynch
Re: Error importing Assets "OSStatus Error = -37"
on Mar 30, 2012 at 12:17:52 pm

brilliant! I love the internet


Return to posts index

Chris Beeman
Re: Error importing Assets "OSStatus Error = -37"
on Jun 18, 2014 at 3:15:03 am

Hi, I'm having the same issue and struggling to fix it..

how did you rename your assets without compromising your links?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]