FORUMS: list search recent posts

Kept coming up with error - please, help needed asap

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ditha Angraini
Kept coming up with error - please, help needed asap
on Feb 27, 2009 at 5:16:57 am

I tried burning this DVD, has 4 movies in it, the main menu has access to all 4 movies, and also the chapter selection menu.

Then everytime I tried to burn, it kept saying that it has error on one of the movies at a certain time code, let's say 00:46:11:00. I've re-exported the movie, and it's still doing the same thing. I tried Build DVD folder, and now one of the other movies has the problem. It's over 2 hours long, I've tried with both single and dual layer... and kept coming up with the same problem. Do you have any idea why it's doing it? I've done project check and came up with nothing... I'm really confused.

Please help, it's really urgent as it needs to be submitted for duplication on Monday morning...

Thank you very much in advance :)


Return to posts index

Jon Geddes
Re: Kept coming up with error - please, help needed asap
on Feb 27, 2009 at 7:42:47 am

I've never been able to get a project to build correctly when the timeline exceeds 2 hours. The only solution is to split up your video into 2 separate timelines, having the first one's end action point to the second one. I've experienced this bug in Encore 1 - CS3 (Haven't tried a 2+ hour project in CS4 yet).

I'm just guessing that you are experiencing the same bug I am referring to.

It doesn't appear to have anything to do with the layer break, just a bug in encore that prevents proper building of the project when a timeline exceeds approximately 2 hours.

Symptoms of the bug I am referring to:
Project will build fine, no errors, however when played back, either on a burned disc or as a mounted image file, a glitch will occur part way through the first layer, where the video will jump back to the middle of the previous chapter, then part way through the second layer, video will skip forward a chapter. When the skip occurs, the timecode does not change, causing the chapters to get all out of whack. Appears to only happen on projects with timelines exceeding 2 hours. I can repeat it every time on multiple systems with different versions of Encore and different exported files (there are no glitches in the mpeg files)

Jon Geddes
Motion Graphics Designer
http://www.precomposed.com


Return to posts index

Jon Geddes
Re: Kept coming up with error - please, help needed asap
on Feb 27, 2009 at 7:49:53 am

If me previous post didn't help because it didn't apply to you, maybe you could give more details on the error you are getting?

Does it pop up with a message, or is the duplication house telling you there is an error with the disc?

Do any errors come up when you perform the 'Check Project'?

Please describe exactly the error you are getting, and at what point you get it, for example "Immediately after pressing Build", as this could be very helpful in determining the cause.

Jon Geddes
Motion Graphics Designer
http://www.precomposed.com


Return to posts index


Ditha Angraini
Re: Kept coming up with error - please, help needed asap
on Feb 27, 2009 at 10:04:04 am

Hi Jon,

Thanks a lot for your response. The 4 movies in total exceed 2 hours, but each movie by itself don't exceed 1 hour. I'm not sure if maybe this take effects as well or not. I might try to get it done on Encore CS4 and see if it could fix the problem, because I was actually doing it on Encore 1.5.

No errors actually come up during the Check Project. And the error that come up always on one of the movie (let's just say Movie 2, on time code 00:46:11:00 unknown Error -1 or something like that). Haven't sent it for duplication yet, I have to fix the problem first before I can send it over :( The error message came up probably about a minute after I press Build.

to learn the true meaning of victory, go and ask the defeated warrior


Return to posts index

Ditha Angraini
Re: Kept coming up with error - please, help needed asap
on Feb 27, 2009 at 10:52:21 am

just had another go using CS4, and it came up with the message:

PGC "Session 3" (that's the name of the movie) has an error at 00:44:06:01. internal software error: %0, line Session 3 - PGC Info: name = Session 3, ref = Ppgc, time = 00:44:06:01

Does it mean anything? I don't understand.

to learn the true meaning of victory, go and ask the defeated warrior


Return to posts index

Jeff Bellune
Re: Kept coming up with error - please, help needed asap
on Feb 27, 2009 at 11:43:59 am

This type of error has been discussed at length on the Adobe forums.

Here's an example:

http://www.adobeforums.com/webx?128@@.59b66c92

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index


Ditha Angraini
Re: Kept coming up with error - please, help needed asap
on Mar 1, 2009 at 7:26:59 pm

And it WORKED!!!! Thank you very very very much!!! :D I really appreciate it :)

to learn the true meaning of victory, go and ask the defeated warrior


Return to posts index

mike velte
Re: Kept coming up with error - please, help needed asap
on Mar 6, 2009 at 2:00:08 pm

I have never seen the PgC error (upon build) with CS2 or CS3. Recently built a new PC (3.0 core2) and installed CS3...Premiere/Encore works fine building a dozen or so DVDs.
Installed CS4, all worked fine building a dozen or so DVDs. Then the dreaded PGC error started in Encore on everything exported from Premiere via AME.

I am slowly coming to the conclusion that the problem is faulty .m2v files from AME.

I can export from Cs3; Encore CS3 and CS4 work fine.
I can export from CS4; both CS3 and CS4 Encore builds fail.
To debunk the XMPES theories I imported a CS4 .m2v file into Encore 2.0 on another PC and the build failed with the PGC error.

All test builds used just the .m2v file and no menus.


Return to posts index

Jeff Bellune
Re: Kept coming up with error - please, help needed asap
on Mar 6, 2009 at 2:58:40 pm

Hi Mike,

What presets/custom settings did you use for the .m2v encoding from Pr/AME?

How does that compare to the settings used for the dozen or so DVDs that built without error?

Has *anything* changed on your system between successful building using CS4 and now?

What happens if you export from Pr/AME as an .avi or .mov file and let En transcode to .m2v? Do different codecs make any difference in the result?

This is not good news. The expectation was that CS4 had finally put this thing to rest.

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index


mike velte
Re: Kept coming up with error - please, help needed asap
on Mar 9, 2009 at 12:01:21 pm

Hi Jeff,

I use a custom preset,it ranges from 5 to 7 mbps cbr depending on the length, quality 4, no changes to GOPs.
I use mainly DV clips but occasionally .wmv or whatever the customer brings.

I tried exporting from AME as a dv.avi and that worked in Encore. So then I tried the same clip as .m2v and Encore liked that!! Tried another clip and it seems things are now working fine.
The only thing different from yesterday was fiddling with AME export settings to try your DV test request.
Love a mystery!


Return to posts index

mike velte
Another clue
on Mar 10, 2009 at 12:58:17 pm

Upon further exam I find that switching export settings back from DV to Mpeg2 DVD, the audio type had reset itself to PCM (from Dolby)...kinda strange!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]