FORUMS: list search recent posts

Subtitles error on Encore CS4

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Yiannis Valkan
Subtitles error on Encore CS4
on Feb 18, 2009 at 7:59:41 am

Hi all.
I made a Bluray project with subtitles.
The subtitles were imported from a script file (not images).
When i try to export the project to a folder, i recieve the following error.
When i remove the subtitles the export finishes correctly.

Blu-ray error: "Internal error 11 (internal software error:../../
Private/GraphicsEncoders/PGProcessor.cpp, line 236)", Code:
"11", Note: "Subtitle set too close.


Please help!

2 minds are better than one.


Return to posts index

Joe Bowden
Re: Subtitles error on Encore CS4
on Feb 18, 2009 at 4:29:24 pm

Do all your subtitles completely fit in the frame?



Return to posts index

Yiannis Valkan
Re: Subtitles error on Encore CS4
on Feb 18, 2009 at 6:19:07 pm

What do u mean fit in the frame?
I imported them from a text script. I did not use images.
If u mean if the text fits inside the safe area, yes. They all are inside the safe text area.
If u dont mean that, please explain to me.
Thank you.

2 minds are better than one.


Return to posts index


Joe Bowden
Re: Subtitles error on Encore CS4
on Feb 18, 2009 at 7:39:02 pm

I meant were the subtitles extending outside of the frame. So it's not that.

Are you using a simple, sans serif font?



Return to posts index

Yiannis Valkan
Re: Subtitles error on Encore CS4
on Feb 18, 2009 at 8:02:56 pm

Its the default font Encore sets. Its the Myriad Pro.
Do u think i should use another simpler font like SansSerif as u said?
We must wait for that, cause the project is at work and i will be there tomorrow...Its 22:00 here..!


2 minds are better than one.


Return to posts index

Yiannis Valkan
Re: Subtitles error on Encore CS4
on Feb 18, 2009 at 8:04:40 pm

ops...SansSerif is a Windows font right? I am using mac.
I will try to use another font though...

2 minds are better than one.


Return to posts index


Joe Bowden
Re: Subtitles error on Encore CS4
on Feb 18, 2009 at 8:09:01 pm

No, by sans serif I mean a font that doesn't have serifs. Myriad Pro is a sans serif font, so it's probably not the font, although you could try something even simpler, such as Helvetica or Arial.

Are you using any special characters (i.e., unicode or Non-ASCII characters) in your subtitles? What language is it?



Return to posts index

Yiannis Valkan
Re: Subtitles error on Encore CS4
on Feb 18, 2009 at 8:26:02 pm

No nothing like that.
I could upload the txt file and send u the address to see it if u want.
But there are no special characters. Its just text.
I also tried to create tiff files and a FAB script, but i got the same error.
So i guess that is not the text file that has problem.


2 minds are better than one.


Return to posts index

Joe Bowden
Re: Subtitles error on Encore CS4
on Feb 18, 2009 at 8:36:48 pm

And the language of the subtitles?



Return to posts index


Yiannis Valkan
Re: Subtitles error on Encore CS4
on Feb 18, 2009 at 8:39:18 pm

The audio is Greek and the subs English.

2 minds are better than one.


Return to posts index

Joe Bowden
Re: Subtitles error on Encore CS4
on Feb 18, 2009 at 9:01:24 pm

OK, so we know there are no Greek characters in the subtitles, then. So it's probably not an issue with rendering complex glyphs.

Frankly, I'm running out of the usual suspects...

One more thing: is there more than one line of text in any subtitle?



Return to posts index

Yiannis Valkan
Re: Subtitles error on Encore CS4
on Feb 18, 2009 at 9:05:59 pm

...yes. in many many of them...
ok, i am listening...!

2 minds are better than one.


Return to posts index


Pankaj Gauba
Re: Subtitles error on Encore CS4
on Feb 19, 2009 at 11:17:31 am

As per encore Document -
For Blu-ray projects that have video size larger than or equal to 1280x720, the gap between subtitle clips must be at
least 2 frames.

You will get the same error if the subtitle clips are placed without this gap.



Return to posts index

Yiannis Valkan
Re: Subtitles error on Encore CS4
on Feb 19, 2009 at 4:22:51 pm

So Pankaj, its impossible to import subtitles to encore???

2 minds are better than one.


Return to posts index

Pankaj Gauba
Re: Subtitles error on Encore CS4
on Feb 20, 2009 at 5:52:41 am

There is no line limitation in subtitle.
But the thing is that the gap between two subtitles should be atleast two frames.
If you have 10 subtitles in a subtitle track, the gap between the subtiltes should be atleast two frames.



Return to posts index


Joe Bowden
Re: Subtitles error on Encore CS4
on Feb 19, 2009 at 2:39:20 pm

Well, if my hunch is correct, there may be too much text in one or more subtitles. Try simplifying them so there is only one line per subtitle, or as few lines as possible.

Simplifying your subtitles may fix the error.



Return to posts index

Yiannis Valkan
Re: Subtitles error on Encore CS4
on Feb 19, 2009 at 3:29:02 pm

I will try that Joe. Is there a limit for characters per line?


2 minds are better than one.


Return to posts index

Joe Bowden
Re: Subtitles error on Encore CS4
on Feb 19, 2009 at 3:45:11 pm

There is a bit rate limitation on subtitle overlay tracks, and there is also a maximum number of bits per frame.

I don't recall the numbers, though...and it would be next to impossible to assign those limitations to the maximum number of characters, as it would be different for different fonts, font styles, point sizes, etc.



Return to posts index

Yiannis Valkan
Re: Subtitles error on Encore CS4
on Feb 19, 2009 at 11:36:03 pm

So... can i find a good guide on how to create the subtitles (script or FAB Images) for BluRay with Encore CS4?

2 minds are better than one.


Return to posts index

Joe Bowden
Re: Subtitles error on Encore CS4
on Feb 20, 2009 at 12:31:38 am

That information should be available in the help. I don't know how much detail it goes into regarding your error, though (probably none).



Return to posts index

Yiannis Valkan
Re: Subtitles error on Encore CS4
on Feb 20, 2009 at 7:38:41 am

There isn't much help. It shows a sample of the script (that's how i did mine), but there is NO details on how to create the PNG or TIFF images.
Colors, size, etc.
Anyway, i am disappointed from encore in this issue...

2 minds are better than one.


Return to posts index

George Roberson
Re: Subtitles error on Encore CS4
on Jul 26, 2014 at 5:31:01 pm

Which kind of font/size did you use for Greek subtitle?

Thanks,
George


Return to posts index

David Fleming
Re: Subtitles error on Encore CS4
on Feb 27, 2009 at 6:02:31 pm

From the "Subtitles set too close" in the error message, it sounds like the program is complaining that you have one more more sets of subtitles whose on/off timecodes overlap. Take a look at the timecode for line 236 in your script and check the timecodes of the lines before and after it. It might be complaining that the OFF time of line 235 is the same as the ON time of line 236 (or 236/237's). I've heard of lower-end programs throwing fits if there isn't a gap of a few frames between the titles.


Return to posts index

Yiannis Valkan
Re: Subtitles error on Encore CS4
on Feb 28, 2009 at 5:54:04 pm

So there MUST be a gap between the subs?
Do you know how long this gap must be? Are 3 frames enough or it needs more?
I will give it a shot on Tuesday (its holiday on Monday) and i will let you know.

I am curious about it...!!!

2 minds are better than one.


Return to posts index

David Fleming
Re: Subtitles error on Encore CS4
on Mar 1, 2009 at 5:18:48 am


Some programs insist on at least a 1 frame gap, but some authoring places I've dealt with before (I do this professionally) insist on a minimum of 6. Try 3 to start with.


Return to posts index

ana sotomayor
Re: Subtitles error on Encore CS4
on Nov 26, 2009 at 11:54:24 am

Hi all,
by reading your posts I could fix the internal error with subtitles on my blu-ray project.

Now I have the the blu- ray image but when I play the video subtitles takes too big delay to be shown (lets say 30sec).

I have tried to create the image with and without pop-up menus but nothing seems to change.

Any suggestion about it?

Thanks.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]