FORUMS: list search recent posts

end action not working properly

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bill Stanfield
end action not working properly
on Dec 20, 2008 at 1:02:41 am

I have an end-action on timeline 1 that should start timeline 2 but does not. Timeline 1 repeats when I click on the end-action execute in the preview window. If i click twice, it will advance to timeline 2. why is it repeating timeline 1?



Return to posts index

Joe Bowden
Re: end action not working properly
on Dec 20, 2008 at 3:40:35 pm

Have you got any overrides in your project?



Return to posts index

Bill Stanfield
Re: end action not working properly
on Dec 21, 2008 at 3:28:32 pm

overrides are set to none on each of the five timelines. I have 1 menu and 5 timeline assets with an end-action on each timeline to play the next timeline.



Return to posts index


Joe Bowden
Re: end action not working properly
on Dec 21, 2008 at 6:15:35 pm

Have you got any overrides in your project? Not just on timelines...check buttons, menus, etc.

Have you got any overrides?



Return to posts index

Bill Stanfield
Re: end action not working properly
on Dec 22, 2008 at 8:37:35 pm

There was an override in the remote menu setting. Thank's Joe.



Return to posts index

Joe Bowden
Re: end action not working properly
on Dec 23, 2008 at 2:19:01 am

Glad to help. Most times that is the problem.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]