FORUMS: list search recent posts

buttons work in preview, but not on disc

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nate Vander Plas
buttons work in preview, but not on disc
on Sep 2, 2008 at 3:56:52 pm

I'm still pretty new to Encore and am having trouble with my first motion menu. I followed some tutorials and with a little help from posts on this forum was able to successfully get a motion background to work so that my menu animated in and came to a stop on my buttons. I have a PSD file with (+) button folders with the highlights (=1) inside. Everything works fine in the preview, but once I burn it to disc the highlights don't show up. The buttons still function (I can blindly navigate to different ones) but they don't highlight in either of my two menus.

I'm on a new iMac (from this past Christmas) using Encore CS3 (and PS CS3), Mpeg2 video files for my motion menus, and "gfm" brand discs (could it be the media?). Has anyone had this problem or something similar? What can I do to fix this?

Thanks,

Nate



Return to posts index

Mike Cohen
Re: buttons work in preview, but not on disc
on Sep 2, 2008 at 4:48:36 pm

Funny, I was just loggin in to post a similar question.
I have made hundreds of successful DVD menus in Encore.
Using CS3, with no motion menus, I get all the button navigation to work in Encore Preview.

But on the burned disc only the navigation on the first play menu works, on all other menus there is no functionality with either the mouse or a regular DVD player/remote.

This is after rebuilding the DVD due to an error which would not allow a disc image to be built.

Try making your menu static, just to see what happens.

Mike


Return to posts index

Nate Vander Plas
Re: buttons work in preview, but not on disc
on Sep 9, 2008 at 4:15:46 am

Sorry it took me forever to get to this. I've been a little busy with other things. I tried making the menus static. I even created a brand new project with one static menu and just one video for each button. Nothing worked. Finally I just used a stock Encore menu without making any changes other than a link from a button to a video. That worked (thank goodness) so I knew it couldn't be a problem with my DVD burner/player or disc media. Then I managed to edit that menu in photoshop a bit and that worked too. I think my plan now is to build my menus from existing Encore ones, just heavily changing them. I'll let you know if it works.



Return to posts index


Nate Vander Plas
Re: buttons work in preview, but not on disc
on Sep 10, 2008 at 11:52:07 am

Well, it worked! I'm not sure if originally I had some sort of wacko settings for my menu that threw things off, but this method worked. I even was able to copy and paste my button folders from my old menus right into the new menus and they worked without changing anything.
I guess if anyone is having menu problems this would be the first thing to try. Hope this helps someone in the future.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]