FORUMS: list search recent posts

SUBTITLES CUT OFF AND OUT OF BOUNDING TEXT BOX

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
cow
Ben Martin
SUBTITLES CUT OFF AND OUT OF BOUNDING TEXT BOX
on Jun 24, 2008 at 7:57:39 am

I use Encore version 2.0 and have problem with subtitles on a 30 minutes video. I have not imported these subtitles, but made them, one clip at the time. The first 10 minutes is fine, each subtitle is within a bounding box (the bounding box was stretched up to the first inner rectangle of the Safe Area). They can be seen fine on the timeline and on the DVD.

However from one particular subtitle onwards, all the subtitles clips seem to suffer from the same problem. When I play them on the timeline the long subtitles are cut off at the right end. When I click on them within the monitor, I see that they are not within a normal bounding box. Instead the text is sort of "embedded" within a structure of white squares (similar to a bounding box), but any attempt to strecth that "structure" by pulling a square with a text tool, only deform and extend the text itself.

I have tried to create a blank subtitle clip after the last "good" one, using the Add subtitle button on the monitor, but it won't create an empty bounding box within which I could type or paste the text. It works if I try to create an empty clip in the "good" area of the time line (the first 10 minutes), but not before or after that first bad clip I mentioned above. It is as if there was something bad on the timeline and any attempt to create a proper bounding box clip is impossible.

Is there a setting that I can change? or is it a bug in the programme?

Any help would be appreciated. Thanks.

Ben Martin
Payday


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]