FORUMS: list search recent posts

HELP! Transcoding mess in Encore CS3

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Steve Shovlar
HELP! Transcoding mess in Encore CS3
on Jun 7, 2008 at 9:06:44 am

OK here is my problem. I have lovely 720P footage. I bring it into Encore CS3. It builds the blue ray DVD and burns it. The footage then looks rough. Very rough. The problem is obviously the transcoding. I set the transcoding to best quality but it makes no difference. Rough.


What format do I need to bring the footage in so that all Encore does is use the original rather than messing it up by transcoding it and ruining it completely? I can't find any way of turning the transcoding off.

HELP!


Return to posts index

Jeff Bellune
Re: HELP! Transcoding mess in Encore CS3
on Jun 7, 2008 at 11:39:40 am

If the audio is multiplexed into the same file as the video, and the audio needs to be transcoded, then Encore has to transcode the entire file.

Try splitting the video and audio into separate files (demuxing) when you create your assets for import into Encore.

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

John Rich
Re: HELP! Transcoding mess in Encore CS3
on Jun 7, 2008 at 2:53:48 pm

Jeff,

This thread bears on the problem http://www.adobeforums.com/webx?128@522.xAajiym9TiE@.3c055bd9.

Basically, in my version of ENcore CS3, if I burn a SD folder using and AVI created by Cineform using ENcore's automatic transcoding, after the burning, the AVI now shows up in the Project window as "Don't Transcode".
However, if I burn a BluRay folder using an AVI, and having Encore encode as PCM (per the above link), the AVI assets in the project window still show up as "Untranscoded" after the burning.
Based on this, I would think that the SD burning works ok, but there is something wrong with the BluRay burning "module".
I didn't understand the idea about it being related to the bit rate of the burning, but this may solve the problem.
"So - anyone with MPEG-2 files they believe to be compliant that Encore insists on retranscoding, check the true peak bitrate and add this in to your project settings (Advanced) for Maximum Audio/Video Bitrate.
I wager the total is higher, hence the re-transcode.

EDIT.
I took the offending file that kept demanding to be re-transcoded, and did it outside of Encore using a standalone MPEG-2 encoder, same as before. This time I dropped the CBR Bitrate from 6500 to 6000, and when I imported this back into Encore, it did not want to re-transcode.
So it's proved IMHO.
Please let me know if you guys come up with an answer.
JOhn Rich


JOHNR


Return to posts index


Steve Shovlar
Re: HELP! Transcoding mess in Encore CS3
on Jun 7, 2008 at 10:04:11 pm

Thanks John and Jeff for your comments.

I will try both methods. I only want to make blu-ray not SD dvd, so its driving me crazy. I will first try the method of seperate audio and video, and then the other method.

Really Adobe should be on this case and have sorted it. It was basically an unavoidable problem and one nearly every person would hit when it comes to making a blu-ray dvd. Things should be as simple as possible. And at the moment they are not.

Thanks again



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]