FORUMS: list search recent posts

Menu motion stops after first loop

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Zentmeyer
Menu motion stops after first loop
on May 28, 2008 at 4:11:35 pm

In Encore CS3 I have a short menu background video that is 20 seconds duration that I am trying to loop. I have it set to loop (so I thought) "forever" I have tried loop points of both "0" and 15 frames. I have tried Loop #: of 128, I have tried duration of 2 hours, I have tried a couple other combinations I cannot remember trying to get this silly thing to loop the 20 sec background. In every and all cases, the menu stops after the first time through the 20 sec motion background.

Help with what I am doing wrong?

John


Return to posts index

Jeff Bellune
Re: Menu motion stops after first loop
on May 28, 2008 at 4:26:13 pm

How do you link to that menu?

Do you have any overrides set? Any at all, anywhere?

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

John Zentmeyer
Re: Menu motion stops after first loop
on May 28, 2008 at 4:30:19 pm

My one menu is first play, My one play button is linked to the timeline. The timeline end action is to "Menu default" Both overrides (menu and timeline) are now permanently stuck on "Menu default" per previous post.

Thanks

John


Return to posts index


John Zentmeyer
Re: Menu motion stops after first loop
on May 28, 2008 at 4:27:12 pm

I have now tried to set all menu overrides to "not set" per previous threads. In any and all cases when I try to change that particular setting on either the menu or the timeline properties, Encore will CRASH to Desktop.

Please note that this is a very simple menu. One timeline, no chapters, one menu, one button (Play), I just want a looping motion background. How hard is that???

John


Return to posts index

Jeff Bellune
Re: Menu motion stops after first loop
on May 28, 2008 at 4:28:52 pm

Your project seems to be seriously smurfed. Try rebuilding from scratch with a new project name.

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

John Zentmeyer
Re: Menu motion stops after first loop
on May 28, 2008 at 5:05:36 pm

Smurfed? what an appropriate word that could possibly subconsciously eludes to BSOD (goofy and blue) but only for one application.


Anyway...

Rebuilt entire thing from scratch and burned new one. Appears to loop correctly now. But how can such a time honored, industry standard, loved by everyone, blah blah blah program choke on such a simple request? And there appears to be no documentation on "NOT" setting overrides when using motion menus. Is this not happening to everyone? (been using overrides on non motion menu projects for years.) Just now getting brave to use some of the more advanced menuing feature sets in Encore.

thanks for your help, Jeff

John


Return to posts index


Jeff Bellune
Re: Menu motion stops after first loop
on May 28, 2008 at 5:19:22 pm

I like to think of Overrides in Encore like Curves in Photoshop.

They are very powerful, but you can really screw things up if you

a) use them without knowing exactly why you need them, and
b) use them without knowing exactly what they do and what they are for.

My best advice is to never use overrides unless you absolutely, positively cannot accomplish your disc navigation any other way.

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

Marcus Rosentrater
Re: Menu motion stops after first loop
on Sep 16, 2016 at 1:05:09 am

I had the same issue. DVD menu would get to the end of a loop and then it would just die. Black screen or it would play something at random.

I removed all override commands and it all was resolved.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]