FORUMS: list search recent posts

pcm wav file changes to mpeg audio when authoring

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David DiCanio
pcm wav file changes to mpeg audio when authoring
on May 15, 2008 at 11:13:31 pm

I'm trying to author a dvd. I exported an Mpeg2 for the dvd and it has ".m2v" for the video and ".wav" for the audio. The audio properties confirm that the wav file is a pcm wav. That is what I want. But when I burn the dvd it changes the audio to Mpeg audio. Is there a setting somewhere? Is it transcoding it to that?

I'm using Encore cs3. i'm a bit new to authoring. Thanks.



Return to posts index

Joe Bowden
Re: pcm wav file changes to mpeg audio when authoring
on May 15, 2008 at 11:46:20 pm

Take a look at the preferences for audio encoding.



Return to posts index

Simon Bonner
Re: pcm wav file changes to mpeg audio when authoring
on May 16, 2008 at 10:07:48 am

If I understand correctly, you imported a wav to your project, added it to a timeline, then built a dvd folder. You looked in the folder and found that your wav had been changed to mpeg audio.

Wav is uncompressed and great quality, but the space on a DVD is limited and would quickly be filled up if all the audio and video wasn't compressed. That's why Encore has to transcode all non-mpeg file formats to mpeg upon building.

Your best option is to output all your assets from your editing or compositing programme using lossless codecs (e.g. quicktime animation / photo jpeg) and then let Encore transcode them all for you when you're ready to build.

Simon Bonner

youtube.com/simonsaysFX


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]