FORUMS: list search recent posts

Encore CS3 - Error setting up transcoder during build

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alicia Beeson
Encore CS3 - Error setting up transcoder during build
on May 12, 2008 at 8:31:31 pm

I have 11 uncompressed AVi's with audio imported into my project, all rendered the same way from After Effects. It's about 45 minutes worth of video. I transcoded all of these files within Encore at the same setting of: High Quality, VBR, 4MBS, lower field, 704x480. I go to build the Image file and this error comes up: "Error Setting Up Transcoder" and then fails to build. It does the same thing when I try to build to a DVD.

Why would Encore have this error if my files are already transcoded? Shouldn't it just build it?

My project settings are for regular DVD. It's about 3.7 gigs (so it's not over the limit), and I don't have any ROM content. This is a fairly simple DVD with only 4 menus (with out motion)and no background audio.

What am I doing wrong?
Any insight would be most appreciated!



Return to posts index

Jeff Bellune
Re: Encore CS3 - Error setting up transcoder during build
on May 12, 2008 at 9:04:01 pm

Why 704x480?

Why not use Encore's Automatic Transcoding?

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

Alicia Beeson
Re: Encore CS3 - Error setting up transcoder during build
on May 12, 2008 at 9:12:06 pm

Yah, I hadthe files transcoded to the automatic setting the first time around and got the same error. I decided to customize the setting to see if that would fix it, and it didn't.... Any other ideas?



Return to posts index


Alicia Beeson
Re: Encore CS3 - Error setting up transcoder during build
on May 12, 2008 at 9:14:58 pm

704x480 is the native size the video was shot at on a DV camcorder.



Return to posts index

Jeff Bellune
Re: Encore CS3 - Error setting up transcoder during build
on May 12, 2008 at 10:32:27 pm

[Alicia Beeson] "704x480 is the native size the video was shot at on a DV camcorder."

I have never heard of a DV camcorder that records at that frame size. Which camcorder was used? AFAIK, NTSC DV is *always* 720x480.

How did you get the transcoder settings in Encore to transcode to 704x480? I don't know of any way to force the MPEG2-DVD presets in Encore to 704x480 - they all output 720x480. In the Project Transcode Presets dialog, make sure to check the text at the bottom of the preview window. The left side has your source dimensions and the right side has your output dimensions.

Maybe if we can get the info on your settings squared away, maybe you won't get the error anymore.

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

Alicia Beeson
Re: Encore CS3 - Error setting up transcoder during build
on May 12, 2008 at 11:05:27 pm

First off - Thank you SO much for responding to help me.

And I know, the 704x480 was very strange to me too, I've always worked in the NTSC 720x480 formats.

I guess this is the 'widescreen' 16x9 format for this camera, and Encore totally supports the size! see link below:
http://kb.adobe.com/selfservice/viewContent.do?externalId=329019&sliceId=1

So, I don't think it's a size issue - as Encore hasn't given me any errors on that at all - just when I go to build it...

I have a Panasonic SDR-H200, 3CCD, a 3.1 Mega Pixel (NTSC) camcorder, and the files from it imported and worked great in all the Adobe video products.

However, I'm kicking myself for getting my new machine with Windows Vista - could this be the problem? I noticed one other forum with the same issue I'm having and he was on Vista too.




Return to posts index


Jeff Bellune
Re: Encore CS3 - Error setting up transcoder during build
on May 12, 2008 at 11:29:02 pm

Encore supports 704x480 for import, but not for output to DVD.

I read a review of your camera, and it records to mpeg2, *not* DV. That explains how it could produce 704x480 output.

However, Encore should be able to transcode the 704x480 uncompressed .avi files into 720x480.

You could try putting your 704x480 mpeg files into a 720x480 AE comp and then exporting the comp to .m2v and .wav files for use in Encore. That would take the transcoding away from Encore, and possibly prevent the error. It would also keep you from having to render the uncompressed .avi in AE, and then spend the time again in Encore to transcode to mpeg2-dvd.

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

Alicia Beeson
Re: Encore CS3 - Error setting up transcoder during build
on May 13, 2008 at 12:23:10 am

Silly Encore - - why would it import and not be able to export the same size? Anywho... the files do sucessfully transcode to 720, but then some how Encore doesn't recognize them when I go to build it.

So, I started a new project to test the imported 704 size by transcoding it to 720 size with just one of my movies and it worked! but then of course I decided to re-build the entire project and it didn't work again.

So... I'm going to take your advise and go back to AE and try the 720 with the video and audio separate.

THANKS! Alicia



Return to posts index

Jeff Bellune
Re: Encore CS3 - Error setting up transcoder during build
on May 13, 2008 at 11:08:14 am

[Alicia Beeson] "I started a new project to test the imported 704 size by transcoding it to 720 size with just one of my movies and it worked! but then of course I decided to re-build the entire project and it didn't work again."

That one of your files worked (like it should have from the beginning) but not all of them did, indicates that something is wonky with one of your assets.

If you use footage from this camera in the future, and you edit or composite it in AE, the direct-to-mpeg2-in-AE workflow should save you time overall.

If the footage is stretched coming out of AE, then your comp PAR is wrong. If you are setting up a widescreen comp with a PAR of 1.2 and the camera's footage isn't true 16:9, then the output from AE will appear stretched.

Try rendering a comp in AE that has a PAR of 0.9 and see if the footage looks normal.

-Jeff


The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index


Alicia Beeson
Re: Encore CS3 - Error setting up transcoder during build
on May 13, 2008 at 5:46:33 am

That worked! A lot of extra time spent, but worth it. Now I just have to figure out why it's all stretched... but right now I'm just glad it built. THANKS YOU! Alicia



Return to posts index

Royce Freeman
Re: Encore CS3 - Error setting up transcoder during build
on Nov 23, 2011 at 5:43:01 am

I use cs5 and whenever i import files or use dynamic link to send stuff to encore it freezes during transcoding. I didnt have that problem in cs4.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]